+ Post New Thread
Page 5 of 16 FirstFirst 12345678915 ... LastLast
Results 61 to 75 of 228
How do you do....it? Thread, live@edu in Technical; Originally Posted by gshaw http://www.outlook.com should do the trick Just posted the most recent files on my blog, take a ...
  1. #61

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Quote Originally Posted by gshaw View Post
    http://www.outlook.com should do the trick



    Just posted the most recent files on my blog, take a look and let me know how you get on (comments on the blog would be much appreciated!)

    gshaw0 Wordpress blog
    I don't have anything to do with our moodle, but Ive sent the link to the boss and suggested its something we look at.

  2. #62

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Ive updated my ILM implementation docs a little bit as well, will upload tomorrow. I think this'll be the last iteration

  3. #63
    Jake's Avatar
    Join Date
    Jan 2006
    Location
    Sunny South Coast
    Posts
    954
    Thank Post
    11
    Thanked 12 Times in 10 Posts
    Rep Power
    21
    Well, our students are now happily using their live@edu accounts, took a while to get all 3000 accounts working nicely, but its finally all done !

    Now to just get the microsoft live services moodle module working without having to go out of the vle site.

  4. #64
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,650
    Thank Post
    164
    Thanked 217 Times in 200 Posts
    Rep Power
    66
    What's up with the plugin on your site?

    How do you deal with the password sync needing a password change before it works? Do all your students first sign on a network PC before accessing your VLE?

  5. #65

    Join Date
    Jun 2008
    Location
    Kensington, London
    Posts
    372
    Thank Post
    59
    Thanked 36 Times in 32 Posts
    Rep Power
    31
    Has anyone got a PowerShell script to run against a csv to do a bulk import, I had one but its stopped working, possibly because I have a vague idea that PowerShell V2 CTP3 is no longer supported. Failing that which version of Powershell should I be using (laptop running Vista) - it might just be me but I can't see where to grab a copy of Powershell from.

    If I can't fix the script, I'm going to need to type a lot of new account details in!!!!

  6. #66

    Join Date
    Jun 2008
    Location
    Kensington, London
    Posts
    372
    Thank Post
    59
    Thanked 36 Times in 32 Posts
    Rep Power
    31
    Quote Originally Posted by Gibbo View Post
    Can you not use the import feature already available? Takes about ten minutes and doesn't report a success (for me) but it works.

    Log in to www.outlook.com as the administrator, click the IMPORT USERS icon under mailboxes and select your CSV.
    Would you belive I've never noticed that before!!! I've always used my PowerShell script. Thank sfor pointing out the blinding obvious, I've give this a whirl in a bit.

  7. #67
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,650
    Thank Post
    164
    Thanked 217 Times in 200 Posts
    Rep Power
    66
    Quote Originally Posted by nadeem View Post
    Has anyone got a PowerShell script to run against a csv to do a bulk import, I had one but its stopped working, possibly because I have a vague idea that PowerShell V2 CTP3 is no longer supported. Failing that which version of Powershell should I be using (laptop running Vista) - it might just be me but I can't see where to grab a copy of Powershell from.

    If I can't fix the script, I'm going to need to type a lot of new account details in!!!!
    Have you got the newest version from Microsoft Connect?

    I prefer the PowerShell one as I can see what's going on, the web import works but sometimes you think it's still running until you manually refresh the page and realise it finished 10 minutes ago

  8. #68
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,450
    Thank Post
    349
    Thanked 255 Times in 210 Posts
    Rep Power
    98
    I signed up for this last week, updated DNS on my domain name as required, but it's not confirming ownership, all ive done is gone on 123-reg and change the DNS CNAME to point to it as it tells me, have i got the wrong end of the stick or is that correct?

  9. #69
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,650
    Thank Post
    164
    Thanked 217 Times in 200 Posts
    Rep Power
    66
    Sounds right to me, might be worth re-creating the record and also double-check the TTL values if 123-reg gives you that option...

  10. #70

    Join Date
    Jun 2008
    Location
    Kensington, London
    Posts
    372
    Thank Post
    59
    Thanked 36 Times in 32 Posts
    Rep Power
    31
    Quote Originally Posted by gshaw View Post
    Have you got the newest version from Microsoft Connect?

    I prefer the PowerShell one as I can see what's going on, the web import works but sometimes you think it's still running until you manually refresh the page and realise it finished 10 minutes ago
    Nope - how do I get to Microsoft Connect?

  11. #71
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,650
    Thank Post
    164
    Thanked 217 Times in 200 Posts
    Rep Power
    66
    https://connect.microsoft.com/site45...wnloadID=22806

    Sign in with any Windows Live ID and that should do the trick

  12. #72

    Join Date
    Jun 2008
    Location
    Kensington, London
    Posts
    372
    Thank Post
    59
    Thanked 36 Times in 32 Posts
    Rep Power
    31
    Quote Originally Posted by gshaw View Post
    https://connect.microsoft.com/site45...wnloadID=22806

    Sign in with any Windows Live ID and that should do the trick
    Thanks - didn't even need to sign in!

  13. #73
    drewp's Avatar
    Join Date
    Sep 2007
    Posts
    94
    Thank Post
    34
    Thanked 2 Times in 2 Posts
    Rep Power
    14

    simplest deployment?

    Hello, We are thinking about using Live@EDU and was wondering if anyone could give some advise on the simplest way to get it running.

    We have thought that a second domain name for pupils to use would be the simplest, but we would need to create external contacts in each mail system to allow pupils to e-mail teachers.

    I would also be interested to know at what age do you give your pupils mailboxes?

    Thanks

  14. #74

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    we created a subdomain for the students, and added the teachers as "mail-users".. (different from mail-box). This means they use their local exchange account for mail, but still get a windows live ID (the same as their email address) so they can login and use skydrive, apps, etc. It also lists them in the live@edu global address list.

  15. Thanks to RabbieBurns from:

    AngryTechnician (16th December 2010)

  16. #75

    Join Date
    Jun 2008
    Location
    Kensington, London
    Posts
    372
    Thank Post
    59
    Thanked 36 Times in 32 Posts
    Rep Power
    31
    We have 2 domains (one for students & alumni) the other for staff.

    It's simple to add in external contacts in needed, the slightly harder trick is to create in your staff email system all the contacts for the students!

SHARE:
+ Post New Thread
Page 5 of 16 FirstFirst 12345678915 ... LastLast

Similar Threads

  1. Live@Edu to get sharepoint
    By binky in forum General Chat
    Replies: 0
    Last Post: 9th November 2009, 10:39 PM
  2. moodle live@edu
    By NewOrder in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 28th July 2009, 04:39 PM
  3. Microsoft Live@edu
    By niko007 in forum Internet Related/Filtering/Firewall
    Replies: 2
    Last Post: 8th June 2009, 05:15 PM
  4. They Live!
    By ICT_GUY in forum General Chat
    Replies: 4
    Last Post: 5th September 2007, 08:17 AM
  5. ms live
    By russdev in forum Windows
    Replies: 5
    Last Post: 2nd November 2005, 01:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •