+ Post New Thread
Page 10 of 16 FirstFirst ... 67891011121314 ... LastLast
Results 136 to 150 of 228
How do you do....it? Thread, live@edu in Technical; Ditto to Rabbie Burns, The bar that could be customised at the top of the screen seems to have reduced ...
  1. #136
    Mr.Ben's Avatar
    Join Date
    Jan 2008
    Location
    A Pirate Ship
    Posts
    942
    Thank Post
    182
    Thanked 157 Times in 126 Posts
    Blog Entries
    2
    Rep Power
    65
    Ditto to Rabbie Burns, The bar that could be customised at the top of the screen seems to have reduced by 50%. I have removed the customisation for now as it looked awful, but I would like to get it back in the future.

  2. Thanks to Mr.Ben from:

    RabbieBurns (13th April 2011)

  3. #137

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,514
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    I don't even remember any announcement that this was going to happen? My support guy Ive got helping me has not yet admitted that it has changed, and in fact, if you go to the co-branding pages in eduadmin, it still specifies the old dimensions.

    I have currently put it to them that they should resize my logo for me so it fits perfectly in the new space. We will see how that plays out.

    The internal BUG ID is # 28460 if you want to open a case with them and give them that it might make them fix it quicker?

  4. #138
    Mr.Ben's Avatar
    Join Date
    Jan 2008
    Location
    A Pirate Ship
    Posts
    942
    Thank Post
    182
    Thanked 157 Times in 126 Posts
    Blog Entries
    2
    Rep Power
    65
    Will do Rabbie, thanks for the case number, I will post mine up tomorrow when I call (I'm working from home today). I don't remember it being annouced either - and I had noticed that the old dimensions are still in the co-branding pages!

  5. #139

    Join Date
    Jun 2008
    Location
    Kensington, London
    Posts
    372
    Thank Post
    59
    Thanked 36 Times in 32 Posts
    Rep Power
    31
    HAs anyone had issues with Blackberrys not being able to pick up email without constantly being asked to reenter passwords - seems to have happened about a few weeks ago?

    I can't test it as I don't have a Blackberry, but my studetns have started reporting this issue.

  6. #140

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,514
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Quote Originally Posted by Mr.Ben View Post
    Will do Rabbie, thanks for the case number, I will post mine up tomorrow when I call (I'm working from home today). I don't remember it being annouced either - and I had noticed that the old dimensions are still in the co-branding pages!
    thats not actually my case number - the support tech has opened a bug case within MS, and that is the number of the bug.

  7. #141
    adhutton's Avatar
    Join Date
    Dec 2008
    Location
    Northeast England
    Posts
    399
    Thank Post
    164
    Thanked 86 Times in 64 Posts
    Rep Power
    54
    Has anyone had any problems with the Use Conversations option in Live@edu?

    This feature is confusing our users and I would like to switch it off (or default it to not use conversations).

    Anyone managed to do that - maybe via Powershell?

    Andrew

  8. #142
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,650
    Thank Post
    164
    Thanked 217 Times in 200 Posts
    Rep Power
    66
    I'm sure I saw a blog post about that somewhere, might have to dig back through my history to see if I can find it...

  9. #143

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,514
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Quote Originally Posted by RabbieBurns View Post
    had a whole bunch of students come to us today that the live@edu plugin for moodle has stopped working. It takes them to the live@edu login page, but then doesnt take them back to moodle, it presents some moodle page about the liveid not being found or something..

    Is anynoe else experiencing this issue, or has our moodle admin been messing with things (moodle etc is a diff dept to IT)
    Finally got a resolution to this problem, and ill post it here just in case anyone was following this thread.

    It seems our moodle server was upgraded to PHP 5.3 about the time the plugin stopped working. It turns out PHP 5.3 for linux removed the mhash module, which the live@edu plugin requires. This is what caused the problem. PHP 5.3 for windows still includes this module. With a lot of help, we managed to get mhash from the previous php version compiled into PHP 5.3. This should have fixed the problem, (but for some reason the live.azure.com site made us reverify our domain, not sure what happened there)

    But I must say that throughout our issue, Microsoft were great and provided no end of support, even putting us in touch with the plugin developers directly.

  10. #144

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,514
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199

    live@edu and ipads

    we allow students to use their own laptops etc on our wireless, however we block all ports on these devices except for http and https

    They can access their live@edu accounts via the browser, and outlook will also work when it is set to connect via Http.

    Is there any way to use the Mail Client on a Ipad to connect to live@edu via http ?

  11. #145
    drewp's Avatar
    Join Date
    Sep 2007
    Posts
    94
    Thank Post
    34
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    Has anyone setup a Shared address space with an outlook live relay to an existing on premises Exchange environment? This is the route we are thinking of going as we are looking at moving pupils to live@edu and keeping our staff accounts on our exchange server.

    Do you think this is possible or would it be hugely complex for someone who has not installed IML before?!

    Would be better to setup a subdomin for the live@edu mailboxes to use?

    for example %email_address%@cloud.%domain_name%
    change the existing pupils email addresses to the subdomain and turn of RUS for those accounts
    Setup ILM to only sync the pupils accounts to the subdomain registered with live@edu
    would ILM then create the existing mailboxes on the on premises exchange server as mail users/contacts?
    then remove the pupils exchange mailboxes from the on premises exchange server

    Any advise on this is would be great!

  12. #146

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,137
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    1. Why are you splitting on-premise with cloud?
    2. Why not have all on-premise?

  13. #147

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,514
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Quote Originally Posted by drewp View Post
    Has anyone setup a Shared address space with an outlook live relay to an existing on premises Exchange environment? This is the route we are thinking of going as we are looking at moving pupils to live@edu and keeping our staff accounts on our exchange server.

    Do you think this is possible or would it be hugely complex for someone who has not installed IML before?!

    Would be better to setup a subdomin for the live@edu mailboxes to use?

    for example %email_address%@cloud.%domain_name%
    change the existing pupils email addresses to the subdomain and turn of RUS for those accounts
    Setup ILM to only sync the pupils accounts to the subdomain registered with live@edu
    would ILM then create the existing mailboxes on the on premises exchange server as mail users/contacts?
    then remove the pupils exchange mailboxes from the on premises exchange server

    Any advise on this is would be great!
    We did the second option, except our exchange server only was for staff in the first place so there was no existing accounts to be migrated for students.

    Created a subdomain for @students.domain.au and kept the exchange server @domain.au. You have to add the existing domain as an accepted domain to the live@edu one

    What I also did though was set the staff up as windows live users, so they could access the skydrive and interact in the cloud with the students, they simply login with their existing school email address (this becomes their windows live ID) and the good thing is passwords are synced for both staff and students.

    ILM is a ballache, but I have posted my documentation I made as I struggled through it on here somewhere (in this thread I think) which should give you a good idea of all the problems you might face (with the solutions I found)

  14. Thanks to RabbieBurns from:

    drewp (1st July 2011)

  15. #148

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,514
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    Quote Originally Posted by sukh View Post
    1. Why are you splitting on-premise with cloud?
    2. Why not have all on-premise?
    For us, we opted for the split option as we have 200 staff but 2000 students. It is a lot easier/cheaper to administer / backup etc etc the small staff numbers. We would have had to purchase new hardware etc etc if we wanted to add on our students.

  16. #149
    drewp's Avatar
    Join Date
    Sep 2007
    Posts
    94
    Thank Post
    34
    Thanked 2 Times in 2 Posts
    Rep Power
    14
    Quote Originally Posted by RabbieBurns View Post
    For us, we opted for the split option as we have 200 staff but 2000 students. It is a lot easier/cheaper to administer / backup etc etc the small staff numbers. We would have had to purchase new hardware etc etc if we wanted to add on our students.
    this is exactually why we are looking at it

  17. #150
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,762
    Thank Post
    897
    Thanked 416 Times in 350 Posts
    Blog Entries
    12
    Rep Power
    86
    What is the point of keeping staff on exchange?

SHARE:
+ Post New Thread
Page 10 of 16 FirstFirst ... 67891011121314 ... LastLast

Similar Threads

  1. Live@Edu to get sharepoint
    By binky in forum General Chat
    Replies: 0
    Last Post: 9th November 2009, 10:39 PM
  2. moodle live@edu
    By NewOrder in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 28th July 2009, 04:39 PM
  3. Microsoft Live@edu
    By niko007 in forum Internet Related/Filtering/Firewall
    Replies: 2
    Last Post: 8th June 2009, 05:15 PM
  4. They Live!
    By ICT_GUY in forum General Chat
    Replies: 4
    Last Post: 5th September 2007, 08:17 AM
  5. ms live
    By russdev in forum Windows
    Replies: 5
    Last Post: 2nd November 2005, 01:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •