+ Post New Thread
Results 1 to 2 of 2
How do you do....it? Thread, "manage your server" is blank mys.hta in Technical; Hello, Anyone have this problem at all? Seems "manage your server" is blank on one of my lab servers Thanks ...
  1. #1
    duxbuz's Avatar
    Join Date
    Jan 2010
    Posts
    339
    Thank Post
    14
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0

    "manage your server" is blank mys.hta

    Hello,

    Anyone have this problem at all?

    Seems "manage your server" is blank on one of my lab servers

    Thanks

    server 2003 standard

  2. #2

    Join Date
    Feb 2010
    Location
    Hampshire
    Posts
    31
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    This happened to me once on 2003. It was related to IE, i cant remember exactly what i did but i expect i repaired IE.
    sorry for not being much help.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 3
    Last Post: 11th September 2009, 10:01 AM
  2. Replies: 2
    Last Post: 11th August 2009, 12:08 PM
  3. "Error 403" & "Moved to here" message
    By tech_guy in forum Windows
    Replies: 4
    Last Post: 24th January 2008, 02:07 PM
  4. Replies: 0
    Last Post: 8th February 2007, 04:58 PM
  5. Replies: 6
    Last Post: 28th September 2006, 08:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •