+ Post New Thread
Page 4 of 4 FirstFirst 1234
Results 46 to 52 of 52
How do you do....it? Thread, Starting a service... (Messenger) in Technical; Yes if you set it to auto "sc config messenger start= auto" then it should start on next boot. Soz ...
  1. #46
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,197
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    Yes if you set it to auto "sc config messenger start= auto" then it should start on next boot.

    Soz I hadn't seen ahuxham's post.

  2. #47
    TheLibrarian
    Guest
    Quote Originally Posted by AIT View Post
    am i being silly in suggesting net start ???
    The service has to be configured changed from disabled to start automatically before net start could start the service.

    Of course, once it's set to start automatically a reboot will start the service.

  3. #48
    AIT
    AIT is offline
    AIT's Avatar
    Join Date
    Dec 2009
    Location
    Nottingham
    Posts
    369
    Thank Post
    46
    Thanked 32 Times in 30 Posts
    Rep Power
    19
    Quote Originally Posted by TheLibrarian View Post
    The service has to be configured changed from disabled to start automatically before net start could start the service.

    Of course, once it's set to start automatically a reboot will start the service.
    sorry obviously missed the point that it was disabled..

  4. #49
    TheLibrarian
    Guest
    Quote Originally Posted by AIT View Post
    sorry obviously missed the point that it was disabled..
    Don't be sorry, sensible suggestions are always welcome.

  5. #50

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,139
    Thank Post
    403
    Thanked 622 Times in 568 Posts
    Rep Power
    181
    Thanks for your help everyone, I appreciate it!

    Now to go and sort this pesky Java package.

  6. #51
    ahuxham's Avatar
    Join Date
    Apr 2008
    Posts
    1,122
    Thank Post
    76
    Thanked 138 Times in 109 Posts
    Rep Power
    30
    Quote Originally Posted by Edu-IT View Post
    Thanks for your help everyone, I appreciate it!

    Now to go and sort this pesky Java package.
    I have Java woes at the moment as well Glad you got it all working!

  7. #52

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,139
    Thank Post
    403
    Thanked 622 Times in 568 Posts
    Rep Power
    181
    Quote Originally Posted by ahuxham View Post
    I have Java woes at the moment as well Glad you got it all working!
    I'm not there yet, see my other thread, trying to work out which part of the MSI I need to edit. I'm about there though, thanks to cookie.
    Last edited by Edu-IT; 9th December 2009 at 11:41 AM.

SHARE:
+ Post New Thread
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Serco ePortal Service not starting
    By darragh in forum MIS Systems
    Replies: 11
    Last Post: 30th September 2009, 08:42 AM
  2. messenger service in server 2008?
    By bastonc in forum Windows Server 2008
    Replies: 2
    Last Post: 17th March 2009, 04:38 PM
  3. [Ubuntu] auto starting lampp service with password
    By ful56_uk in forum *nix
    Replies: 5
    Last Post: 2nd March 2009, 10:50 PM
  4. Replies: 3
    Last Post: 23rd February 2007, 12:49 PM
  5. RIS Service (BINLSVC) stuck at 'starting'
    By indiegirl in forum Windows
    Replies: 8
    Last Post: 7th November 2005, 03:46 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •