+ Post New Thread
Results 1 to 3 of 3
How do you do....it? Thread, running scrip when laptop connects to n/w in Technical; Got some laptops that are stand alone but teachers use network to connect to net etc and connect to my ...
  1. #1

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,924
    Thank Post
    709
    Thanked 551 Times in 366 Posts
    Blog Entries
    3
    Rep Power
    204

    running scrip when laptop connects to n/w

    Got some laptops that are stand alone but teachers use network to connect to net etc and connect to my work etc..

    is there anyway of getting laptops when they connect to n/w i.e a network connect is found that runs a windows script...


    Cant do start up as they do not login into network..

    russ

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: running scrip when laptop connects to n/w

    You'd have to have it running all the time in the background in a loop checking the status of the network interface. There's no equivelent to Linux's ifup and ifdown script events in Windows I'm afraid.

  3. #3

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,924
    Thank Post
    709
    Thanked 551 Times in 366 Posts
    Blog Entries
    3
    Rep Power
    204

    Re: running scrip when laptop connects to n/w

    that is what i thought

SHARE:
+ Post New Thread

Similar Threads

  1. Time is running out....
    By mullet_man in forum General Chat
    Replies: 45
    Last Post: 1st September 2007, 01:57 AM
  2. Wireless connects and drops for users
    By Disorder in forum Wireless Networks
    Replies: 3
    Last Post: 31st January 2007, 09:19 PM
  3. LNM not running..HELP plz
    By marx in forum Learning Network Manager
    Replies: 11
    Last Post: 20th July 2006, 11:21 AM
  4. Anyone running it live?
    By GrumbleDook in forum Windows Vista
    Replies: 4
    Last Post: 26th January 2006, 07:49 PM
  5. New switch - 98 no longer connects
    By mark in forum Wireless Networks
    Replies: 16
    Last Post: 12th November 2005, 02:58 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •