+ Post New Thread
Results 1 to 5 of 5
How do you do....it? Thread, Web cache in Technical; Right, my Joomla site has gone live. Whilst i was working on it, i was using web.school.bham.sch.uk whilst www.school.bham.sch.uk had ...
  1. #1

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,528
    Thank Post
    2,394
    Thanked 774 Times in 468 Posts
    Blog Entries
    2
    Rep Power
    548

    Red face Web cache

    Right, my Joomla site has gone live. Whilst i was working on it, i was using web.school.bham.sch.uk whilst www.school.bham.sch.uk had "under construction", on thrusday i requested link2ict made it live which basically meant any traffic to www.school was bounced to web.school.

    Now, inside school, if people type www.school, they're getting my under construction page still and im guessing this is what has been cached on our squid.

    So my silly question is, is this something that will correct itself or is there something i can do?

  2. #2
    eduabncs's Avatar
    Join Date
    Aug 2005
    Location
    somewhere in the midlands
    Posts
    394
    Thank Post
    31
    Thanked 21 Times in 19 Posts
    Rep Power
    28

    Talking

    Quote Originally Posted by Little-Miss View Post
    Right, my Joomla site has gone live. Whilst i was working on it, i was using web.school.bham.sch.uk whilst www.school.bham.sch.uk had "under construction", on thrusday i requested link2ict made it live which basically meant any traffic to www.school was bounced to web.school.

    Now, inside school, if people type www.school, they're getting my under construction page still and im guessing this is what has been cached on our squid.

    So my silly question is, is this something that will correct itself or is there something i can do?
    Yup...Its' the cache. Try Ctrl-F5. If that don't work you now the drill....! ;-)

  3. Thanks to eduabncs from:

    Little-Miss (6th October 2009)

  4. #3
    SteveBentley's Avatar
    Join Date
    Jun 2007
    Location
    Yorkshire
    Posts
    1,447
    Thank Post
    120
    Thanked 263 Times in 189 Posts
    Rep Power
    73
    Could also be DNS caching either within the squid box, on your local DNS server or on the client box.

  5. Thanks to SteveBentley from:

    Little-Miss (20th October 2009)

  6. #4
    eduabncs's Avatar
    Join Date
    Aug 2005
    Location
    somewhere in the midlands
    Posts
    394
    Thank Post
    31
    Thanked 21 Times in 19 Posts
    Rep Power
    28

    Talking

    Did you resolve this in the end? All works fine for me here at the Link2ICT offices?

  7. Thanks to eduabncs from:

    Little-Miss (20th October 2009)

  8. #5

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,528
    Thank Post
    2,394
    Thanked 774 Times in 468 Posts
    Blog Entries
    2
    Rep Power
    548
    Yeah i think so, no ones mentioned it since anyway

SHARE:
+ Post New Thread

Similar Threads

  1. Cache Settings
    By mattx in forum How do you do....it?
    Replies: 0
    Last Post: 23rd January 2009, 03:36 PM
  2. csc-cache
    By mant01 in forum Windows Vista
    Replies: 2
    Last Post: 26th November 2008, 08:10 AM
  3. cache box
    By david12345 in forum Hardware
    Replies: 2
    Last Post: 8th May 2008, 10:15 AM
  4. Google Cache
    By tomscaper in forum Windows
    Replies: 7
    Last Post: 23rd November 2007, 09:47 AM
  5. exempt web addresses from ISA Cache
    By timbo343 in forum Windows
    Replies: 5
    Last Post: 13th July 2007, 02:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •