+ Post New Thread
Results 1 to 11 of 11
How do you do....it? Thread, Install Photoshop CS3 on Vista Home Premium in Technical; GRRR!!! Does it go on Vista or not!?!? Cus i certainly cant get it to go on!!! Freezes on installing ...
  1. #1

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,527
    Thank Post
    2,394
    Thanked 774 Times in 468 Posts
    Blog Entries
    2
    Rep Power
    548

    Install Photoshop CS3 on Vista Home Premium

    GRRR!!!

    Does it go on Vista or not!?!? Cus i certainly cant get it to go on!!! Freezes on installing shared components....have even tried it in compatibility mode...

    Am i doing something wrong?! Any managed to get it on?

  2. #2
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,484
    Thank Post
    10
    Thanked 502 Times in 442 Posts
    Rep Power
    114
    Quote Originally Posted by Little-Miss View Post
    GRRR!!!

    Does it go on Vista or not!?!? Cus i certainly cant get it to go on!!! Freezes on installing shared components....have even tried it in compatibility mode...

    Am i doing something wrong?! Any managed to get it on?
    Freezes for how long? On a slower machine it could easily take an hour to install. There are many shared components, check event logs for microsoft installer events to see if it's doing something in the background.

  3. Thanks to DMcCoy from:

    Little-Miss (4th July 2009)

  4. #3

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,074
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275
    Yeah it does work on windows vista and windows 7.

    As DMcoy Said though, it does take a while to install.. on slower machines it can take quite a while.. its a huge programme!

    But yeah, check event logs etc see if you get any errors pop up

    James.

  5. Thanks to EduTech from:

    Little-Miss (4th July 2009)

  6. #4

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,009
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    Yep can take a while. Could always try copying the install to your HDD and install from there, may improve things.

  7. #5

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,527
    Thank Post
    2,394
    Thanked 774 Times in 468 Posts
    Blog Entries
    2
    Rep Power
    548
    This is my lovely new pc you cheeky monkeys

    Maybe i am being impatient. but it looks like its doing sod all. Will check event logs, then possibly leave it over night!!

    Tis running from my HDD SYSMAN

  8. #6

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,009
    Thank Post
    490
    Thanked 1,345 Times in 731 Posts
    Rep Power
    429
    hehe How long you waited so far?

  9. #7

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,074
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275
    Quote Originally Posted by Little-Miss View Post
    This is my lovely new pc you cheeky monkeys

    Maybe i am being impatient. but it looks like its doing sod all. Will check event logs, then possibly leave it over night!!

    Tis running from my HDD SYSMAN
    LOL!

    So its an old machine that you fixed and you class it as a new machine because its now yours in your own home Intel Celeron 1.2ghz hehe

    Sorry

  10. #8
    mb2k01's Avatar
    Join Date
    Jan 2007
    Posts
    1,139
    Thank Post
    189
    Thanked 230 Times in 195 Posts
    Rep Power
    92
    Have you tried running setup as administraor (as in right click, run as admin)?
    I've never come across a problem installing it before.

  11. #9

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,527
    Thank Post
    2,394
    Thanked 774 Times in 468 Posts
    Blog Entries
    2
    Rep Power
    548
    tut, just me then!

    I shall try again

  12. #10

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,527
    Thank Post
    2,394
    Thanked 774 Times in 468 Posts
    Blog Entries
    2
    Rep Power
    548
    oooh, its moving! Cant decide whether its patience or the adobe cleaner i used!

    Oh well!

  13. #11

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,074
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275
    I'd go with patience hehe

SHARE:
+ Post New Thread

Similar Threads

  1. Adobe Photoshop CS3 Extended
    By joe90bass in forum Educational Software
    Replies: 1
    Last Post: 24th June 2008, 08:08 PM
  2. Replies: 11
    Last Post: 20th February 2008, 10:14 AM
  3. Compatability Vista Home Premium and Windows Server 2003?
    By speckytecky in forum Windows Vista
    Replies: 3
    Last Post: 29th January 2008, 10:54 PM
  4. XP Home Printer Sharing to Vista Home Premium
    By link470 in forum Windows
    Replies: 1
    Last Post: 19th December 2007, 09:36 AM
  5. Adobe Photoshop CS3
    By atfnet in forum Educational Software
    Replies: 12
    Last Post: 12th October 2007, 07:29 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •