+ Post New Thread
Results 1 to 6 of 6
How do you do....it? Thread, Lanview 3 Slideshow in Technical; When using Slideshow I just get grey boxes and invalid password errors? See attached. Does anyone else use this and ...
  1. #1
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30

    Lanview 3 Slideshow

    When using Slideshow I just get grey boxes and invalid password errors? See attached. Does anyone else use this and if so how did you get around this?


    Thanks

    Wes
    Attached Images Attached Images

  2. #2


    Join Date
    Sep 2008
    Posts
    1,756
    Thank Post
    321
    Thanked 258 Times in 211 Posts
    Rep Power
    119
    Think I had this when I installed the slideshow after VNC had been installed previously on clients and it held a different password(even though I thought I changed it). You need to identify if you can VNC into the client outside of Lanview to see where the error is. Have you checked that you can VNC into the client directly?

  3. #3
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Yeah password is right I've set it in the slideshow .ini file not sure why it's not working but you can double click on the window and type the password in and it'll work?


    Wes

  4. #4


    Join Date
    Sep 2008
    Posts
    1,756
    Thank Post
    321
    Thanked 258 Times in 211 Posts
    Rep Power
    119
    Also check out here as a similar question has been asked before and it might be useful
    Can someone give me some help with getting LanView3 working?

    Edit: I meant can you VNC into the clients that dont display in the slideshow?
    Last edited by penfold; 25th February 2009 at 11:06 AM.

  5. #5
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Yep no problems with Lanview 3 at all or VNC client.

  6. #6
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Ignore this after playing around with the options on the title bar everything worked fine.

SHARE:
+ Post New Thread

Similar Threads

  1. The end of Lanview?
    By ShorehamGeek in forum Network and Classroom Management
    Replies: 38
    Last Post: 10th March 2009, 10:42 AM
  2. LanView 3 - now you see it, now you don't.
    By theeldergeek in forum Network and Classroom Management
    Replies: 0
    Last Post: 10th June 2008, 12:52 PM
  3. Lanview password
    By kevin in forum Network and Classroom Management
    Replies: 4
    Last Post: 17th May 2007, 02:14 PM
  4. Lanview
    By mrtechsystems in forum Thin Client and Virtual Machines
    Replies: 3
    Last Post: 22nd March 2007, 10:25 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •