+ Post New Thread
Results 1 to 7 of 7
How do you do....it? Thread, Babel Fish and Chinese and Korean translations in Technical; Hi people, One of the teachers within my school wants to use Babelfish as it has Chinese and Korean translations. ...
  1. #1
    FatBoy's Avatar
    Join Date
    Oct 2007
    Location
    Kent, UK
    Posts
    251
    Thank Post
    55
    Thanked 20 Times in 16 Posts
    Rep Power
    18

    Babel Fish and Chinese and Korean translations

    Hi people,

    One of the teachers within my school wants to use Babelfish as it has Chinese and Korean translations. The problem is it doesn't display the Chinese and Korean characters, it just displays squares! (please see attachment) Bablefish works ok with other languages just not those that uses symbols instead of abc etc. Do I have to install the Chinese and Korean languages or something? I'm using XP on these machines.

    The extra factor is on my Vista PC it works fine and I have no extra languages installed! I tried a bit of googling but not found a lot, any one else had this problem or know of another better translation site?

    Thanks
    FB
    aka Duncan
    Attached Images Attached Images

  2. #2
    Friez's Avatar
    Join Date
    Dec 2006
    Posts
    839
    Thank Post
    22
    Thanked 22 Times in 21 Posts
    Rep Power
    24
    You will need to install Chinese and Korean languages for Windows XP.

    To do this:
    Control Panel -> Regional and Language Options

    On the Languages Tab ensure Install files for complex script... is ticked and Install files for East Asian languages is ticked. You may need to reboot at this point, but apply and windows will go and install stuff.

    After a reboot go back in, and check the Advanced Tab, if Japanese, Chinese e.t.c. are not selected, ensure they're selected e.t.c. Apply, Restart and you will be able to see the scripts that you want.

    Additionally, if they need to INPUT in these languages you can set up the IME's from the Details... button on the Languages tab.

    As for Vista, it probably comes with unicode/language packs pre-installed, just not the IME's.

    Hope that helps!

  3. Thanks to Friez from:

    TheWhiteWiltord (26th October 2011)

  4. #3
    FatBoy's Avatar
    Join Date
    Oct 2007
    Location
    Kent, UK
    Posts
    251
    Thank Post
    55
    Thanked 20 Times in 16 Posts
    Rep Power
    18
    Hi Friez,

    Thanks for the info and its roughly what I thought the problem would be, unfortunately I have just tried this and its not worked

  5. #4

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,867
    Thank Post
    412
    Thanked 778 Times in 651 Posts
    Rep Power
    182
    Don't you need a language pack for IE as well?

  6. #5
    Friez's Avatar
    Join Date
    Dec 2006
    Posts
    839
    Thank Post
    22
    Thanked 22 Times in 21 Posts
    Rep Power
    24
    Hmm Weirdness, is the page in the right encoding? (Right click the page, or view menu in Internet Explorer -> Encoding -> Japanese (Auto) if showing Japanese) failing that, I can't think of much more.

    If you want to test that your fonts installed correctly, you can download the attached test document which I've prepared that lets you see if you can render Chinese, Japanese and Korean, if you've got problems reading this, then theres a problem with your Language installation, if not then it's probably something else.

    Encoded in UTF-8
    Attached Files Attached Files

  7. #6
    FatBoy's Avatar
    Join Date
    Oct 2007
    Location
    Kent, UK
    Posts
    251
    Thank Post
    55
    Thanked 20 Times in 16 Posts
    Rep Power
    18
    Thanks for the replies people still having no luck though even added the languages to internet explorer settings.... can't understand what I'm missing.

    Plus your txt file doesn't display correctly on the PC so something is missing, it's ok on my PC though
    Attached Images Attached Images

  8. #7
    FatBoy's Avatar
    Join Date
    Oct 2007
    Location
    Kent, UK
    Posts
    251
    Thank Post
    55
    Thanked 20 Times in 16 Posts
    Rep Power
    18
    We have found the solution to this issue! Adding all the languages in Regional and Language settings in the control panel or the language setting in IE didn't work. The way we got it working in the end was to do a Full install of Office instead of a Typical install.

    I'm not 100% sure which component in office adds the support but it fixed the problem

    Cheers to all for your suggestions



SHARE:
+ Post New Thread

Similar Threads

  1. Chinese characters in Office 2003?
    By zag in forum Windows
    Replies: 15
    Last Post: 1st October 2008, 10:09 AM
  2. Adding Chinese Keyboard Layout
    By ascott2 in forum Windows
    Replies: 0
    Last Post: 14th May 2008, 11:07 AM
  3. Chinese Character Encoding Outlook 2007
    By robbied69 in forum Windows
    Replies: 0
    Last Post: 29th April 2008, 03:07 PM
  4. It's all Chinese to me....!
    By tech_guy in forum Windows
    Replies: 6
    Last Post: 8th April 2008, 02:25 PM
  5. So long and thanks for all the fish...
    By acb_ in forum General Chat
    Replies: 15
    Last Post: 7th March 2007, 09:44 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •