+ Post New Thread
Results 1 to 9 of 9
How do you do....it? Thread, Outlook 2007 - no email older than 90 days? in Technical; Got a weird one going on here, but can't fathom it. In a nutshell, any email that is more than ...
  1. #1
    theeldergeek
    Guest

    Question Outlook 2007 - no email older than 90 days?

    Got a weird one going on here, but can't fathom it.

    In a nutshell, any email that is more than 90 days old, isn't showing in my inbox.

    They are there, because I can find them using a search, but they don't appear in the default view for my inbox.

    I've looked at rules, views, mailbox clean-up and in preferences, but can't see anything that would allow these emails to be viewed.

    I need a list of infinite email showing as I regularly have to refer back to correspondence that was received more than 90 days ago (we are having a new 6th form built which entails referring back to what was received etc)

    Does anyone know how I can get Outlook 2007 to show all my email in the inbox, and not just the last 90 days?

    I bet it's a simple answer!

  2. #2
    Ben_Stanton's Avatar
    Join Date
    Jan 2007
    Location
    Hertfordshire
    Posts
    461
    Thank Post
    9
    Thanked 15 Times in 14 Posts
    Rep Power
    19
    Is this your own mailbox? Or are you using a shared box?

    You are having a new sixth form built? Can you specify hair colour, height and built-in synaptic shock control for when they try sticking things into RJ45 sockets or posting pennies to the floppy fairy?

  3. #3
    theeldergeek
    Guest
    Quote Originally Posted by Ben_Stanton View Post
    Is this your own mailbox? Or are you using a shared box?

    You are having a new sixth form built? Can you specify hair colour, height and built-in synaptic shock control for when they try sticking things into RJ45 sockets or posting pennies to the floppy fairy?
    My own Exchange account, not shared (to my knowledge!)

    6th formers don't do those things do they, I mean, they want to be there, so they are much better behaved, I'm sure....

    Now, back to my inbox problem.

  4. #4
    Ben_Stanton's Avatar
    Join Date
    Jan 2007
    Location
    Hertfordshire
    Posts
    461
    Thank Post
    9
    Thanked 15 Times in 14 Posts
    Rep Power
    19
    And you are connected to exchange, not IMAP or POP?

    You've obviously tried the 'View>Current View>Messages' and 'View>Current View>Customise View>Reset View>

    Do you have an archive folder?
    Last edited by Ben_Stanton; 12th May 2008 at 05:22 PM.

  5. #5
    theeldergeek
    Guest
    Quote Originally Posted by Ben_Stanton View Post
    And you are connected to exchange, not IMAP or POP?

    You've obviously tried the 'View>Current View>Messages' and 'View>Current View>Customise View>Reset View>

    Do you have an archive folder?
    Definitely an Exchange connection. I've fannied around with views, but as I have a custom view set up (fonts etc) I'm loathed to reset it.

    It was OK a week or so ago, as I was looking at older emails from December/January time, but i noted today they were no longer showing, so gawd knows what has changed between then and now!

    Clearly not a simple answer??

  6. #6
    Unvalidated User
    Join Date
    Apr 2007
    Location
    Surrey
    Posts
    50
    Thank Post
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    When you search for mail are you searching all folders - It could be that you have auto archive on and its moving mail older than three months into your archive folder. Check File --> Archive to see your archive settings -- you can also specify archive settings for individual folders - Right Click on Folder --> Properties --> Autoarchive tab.

  7. #7
    theeldergeek
    Guest
    Quote Originally Posted by drewinc View Post
    When you search for mail are you searching all folders - It could be that you have auto archive on and its moving mail older than three months into your archive folder. Check File --> Archive to see your archive settings -- you can also specify archive settings for individual folders - Right Click on Folder --> Properties --> Autoarchive tab.
    Nope, autoarchive is definitely turned off and to my knowledge, always has been. Seems to be the most likely candidate though.

  8. #8
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    984
    Thank Post
    92
    Thanked 14 Times in 13 Posts
    Rep Power
    22
    Is it Exchange 2007?

  9. #9
    theeldergeek
    Guest
    Quote Originally Posted by Kyle View Post
    Is it Exchange 2007?
    Exchange 2003



SHARE:
+ Post New Thread

Similar Threads

  1. Outlook 2003 - Email time stamp
    By WithoutMotive in forum Windows
    Replies: 6
    Last Post: 11th May 2008, 02:38 PM
  2. EMBC Accessing Email via outlook
    By rush_tech in forum General Chat
    Replies: 9
    Last Post: 8th April 2008, 01:46 PM
  3. Outlook Express - Allow send to one email
    By googlemad in forum Windows
    Replies: 1
    Last Post: 27th February 2008, 01:54 PM
  4. Multiple Email Accounts Outlook 2003
    By richard in forum How do you do....it?
    Replies: 3
    Last Post: 8th June 2007, 11:04 AM
  5. Replies: 2
    Last Post: 11th March 2007, 04:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •