Certain documents always show 1 page no matter how far you zoom out. Others show as many pages as it can fit on the screen. For example 75% on one document will be show as 1 page, on the next document it will show 2 pages at 75%.

I know it’s a simple setting but its been bugging me for hours as I cannot find it.

EDIT:
Half fixed, pressing task plane sorts it. A few of the computers don’t have a task plane option under the view menu.