+ Post New Thread
Results 1 to 9 of 9
How do you do....it? Thread, Returning staff, recreating userarea in Technical; Ho do you do this? We usually delete them from AD after a while so when they return we create ...
  1. #1

    NikChillin's Avatar
    Join Date
    Nov 2007
    Location
    on the sofa
    Posts
    961
    Thank Post
    63
    Thanked 128 Times in 91 Posts
    Rep Power
    125

    Returning staff, recreating userarea

    Ho do you do this? We usually delete them from AD after a while so when they return we create a new account with the same name, however, it seems that the userarea that the AD account pointed to isn't happy.
    Easily fixed - but your thoughts.....

  2. #2

    tmcd35's Avatar
    Join Date
    Jul 2005
    Location
    Norfolk
    Posts
    5,878
    Thank Post
    879
    Thanked 960 Times in 791 Posts
    Blog Entries
    9
    Rep Power
    339
    If we know they are coming back we just disable the account. Otherwise, we disable the account and move it to a leavers folder until such time as we can be bothered to delete it completely (a year or two later). This way when they return nothing needs recreating, just enabling.

  3. #3

    Join Date
    May 2011
    Location
    Jus North of London, close but not too close
    Posts
    865
    Thank Post
    193
    Thanked 73 Times in 68 Posts
    Rep Power
    50
    Surely just restore the folder to the proper location renaming if necessary, make sure they are the owner and then in AD repoint their Home Folder to the restored folder.

    It shouldn't be harder than that, it should be as straight forward as a straight forward restore
    Last edited by Davit2005; 7th February 2014 at 03:59 PM.

  4. #4
    Boredguy's Avatar
    Join Date
    Jun 2011
    Location
    Swindon
    Posts
    635
    Thank Post
    4
    Thanked 141 Times in 131 Posts
    Rep Power
    52
    If they return (and we have had a couple of English staff do just that after a year) we just recreate their account just like any other new staff. No problems what so ever.

  5. #5

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,271
    Thank Post
    114
    Thanked 243 Times in 194 Posts
    Blog Entries
    1
    Rep Power
    74
    Just re-enable their account and put them back into the appropriate role groups.

    Old staff are my secret supply of emergency disk space

  6. #6
    robjduk's Avatar
    Join Date
    Jun 2011
    Posts
    481
    Thank Post
    20
    Thanked 69 Times in 54 Posts
    Rep Power
    23
    Just make their account again? There shouldn't be an issue.

  7. #7
    p858snake's Avatar
    Join Date
    Dec 2008
    Location
    Queensland
    Posts
    1,490
    Thank Post
    37
    Thanked 175 Times in 151 Posts
    Blog Entries
    2
    Rep Power
    51
    Quote Originally Posted by NikChillin View Post
    Ho do you do this? We usually delete them from AD after a while so when they return we create a new account with the same name, however, it seems that the userarea that the AD account pointed to isn't happy.
    Easily fixed - but your thoughts.....
    Have you removed the home drive before attempting recreation?

    Without testing, If its still there it might have issues due to different UIDs on the folder for security.

  8. #8

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,283
    Thank Post
    13
    Thanked 235 Times in 223 Posts
    Rep Power
    69
    If you are having problems with home drives the permissions will need setting, its not just a case of creating the user, to the system its a totally different one, its a new SID, just add the new account to the home drive folder and there you go once mapped.

  9. #9

    NikChillin's Avatar
    Join Date
    Nov 2007
    Location
    on the sofa
    Posts
    961
    Thank Post
    63
    Thanked 128 Times in 91 Posts
    Rep Power
    125
    We haven't had many issues like this before as we would just disable the account but the new head wants the accounts deleted, now a couple of people have returned I vave recreated their account in AD and the folder path is correct but as MatthewL mentioned, the SID is most likely different. When they save their work it is putting the files on the C:\ although all permissions seem fine.
    Last edited by NikChillin; 10th February 2014 at 10:38 AM.



SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Leaving Staff Returning
    By Stuart_C in forum MIS Systems
    Replies: 1
    Last Post: 23rd March 2012, 01:51 PM
  2. Staff wanted
    By Dos_Box in forum General EduGeek News/Announcements
    Replies: 42
    Last Post: 27th July 2007, 08:45 AM
  3. Staff AUP
    By mark in forum School ICT Policies
    Replies: 33
    Last Post: 22nd August 2005, 11:22 AM
  4. Monitoring of Staff and Student files and emails
    By mark in forum School ICT Policies
    Replies: 12
    Last Post: 12th July 2005, 01:01 PM
  5. Use of domain password (& staff AUP, etc.) ;)
    By mark in forum School ICT Policies
    Replies: 22
    Last Post: 29th June 2005, 03:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •