+ Post New Thread
Results 1 to 5 of 5
How do you do....it? Thread, Powervault TL2000 Tape Drive update firmware in Technical; Hello everybody... I am a bit nervous about updating my Dell Powervault TL 2000 tape drive At the moment it ...
  1. #1

    Join Date
    Nov 2013
    Posts
    7
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Powervault TL2000 Tape Drive update firmware

    Hello everybody...

    I am a bit nervous about updating my Dell Powervault TL 2000 tape drive

    At the moment it is using LTO-3 tapes and I want it to use LTO-4 tapes

    Has anyone done this update and had any issues with it?

    Ta John

  2. #2

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    Do you have LTO-4 Drives?

    FW upgrade is no big deal on these, you need to do the library and the drive.

    Rob

  3. #3

    Join Date
    Nov 2013
    Posts
    7
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Good question

    I dont know really....I read that the TL2000 supports LTO-4 Drives.

    I am under the impression that if I do a certain firmware update that I can use LTO-4 tapes

    I am a bit thick in this area Ta John

  4. #4

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    Nope, LTO-4 requires an LTO-4 Drive.

    Open the web interface and that will tell you the model of the drive.

    You can replace the drives easy enough. just undoo the thumb screws and pull it out. Not sure if any brand(ed) drive will work. The library is made by IBM for both Dell and HP ( if not more ).

    Rob

  5. Thanks to twin--turbo from:

    seashoreseashell (3rd December 2013)

  6. #5

    Join Date
    Nov 2013
    Posts
    7
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for that Rob,.

    Its a LTO-3 drive thats fitted... so that means I need to replace it with an LTO-4 drive.

    I did not know that... I think I will just leave it as it is then.

    Thanks again John

SHARE:
+ Post New Thread

Similar Threads

  1. Dell TL2000 Tape Drive not working.
    By brickwall53 in forum Windows Server 2008 R2
    Replies: 11
    Last Post: 23rd May 2012, 08:41 PM
  2. [For Sale] Dell Powervault TL2000 Tape Library
    By Linfit in forum Classified Adverts
    Replies: 0
    Last Post: 28th March 2012, 02:11 PM
  3. [For Sale] Dell Powervault 114 T x4 Tape Drives
    By saihaynes in forum Classified Adverts
    Replies: 0
    Last Post: 6th March 2009, 11:36 AM
  4. AAARGH! Tape drive had a tape for Lunch
    By john in forum Hardware
    Replies: 8
    Last Post: 29th November 2007, 10:36 AM
  5. Replies: 4
    Last Post: 10th July 2007, 05:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •