+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 23
How do you do....it? Thread, Are you able to get onto these sites? in Technical; Hello, all.. I'm wondering if some kind souls within a School environment can test a few sites for me, please? ...
  1. #1

    Join Date
    Jun 2009
    Location
    East Renfrewshire
    Posts
    149
    Thank Post
    22
    Thanked 23 Times in 17 Posts
    Rep Power
    15

    Are you able to get onto these sites?

    Hello, all..

    I'm wondering if some kind souls within a School environment can test a few sites for me, please?


    One of the staff here raised a support call asking to get access to a couple of websites:

    www.graphicalhouse.co.uk
    www.derekwelsh.co.uk

    It works at home.
    It works on a phone.

    However from our Corporate or Education PCs, it shows up a simple "Not Found". Not a block. Our Infra guys can't see what's causing it.


    And then there's this one:

    EBSCOhost Login

    Do this on a home PC or a smartphone - it works, you get a login box.

    Do it from an Education/Corp PC, you get:

    We are unable to validate your login credentials. The URL you are using may contain an error or the group and profile you are trying to access may no longer exist. Please contact your institution for assistance. [Authentication Error Code 104]

    We haven't put any login credentials in

    My only theory for that last one is that it sees the IP range of our local authority, and they're not allowed on?? So I'd be interested to see how other authorities get on.

    Any suggestions/replies gratefully appreciated.

    Cheers,
    Gerard

  2. #2

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,427
    Thank Post
    112
    Thanked 269 Times in 202 Posts
    Rep Power
    195
    I get not found for the first 2 but I get the login box on the 3rd

  3. #3


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,463
    Thank Post
    1,462
    Thanked 892 Times in 573 Posts
    Rep Power
    647
    No problem here.

  4. #4

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,372
    Thank Post
    477
    Thanked 339 Times in 287 Posts
    Rep Power
    158
    All available here

  5. #5

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,840
    Thank Post
    669
    Thanked 2,189 Times in 1,493 Posts
    Blog Entries
    19
    Rep Power
    901
    Quote Originally Posted by rush_tech View Post
    I get not found for the first 2 but I get the login box on the 3rd
    ^ This.

  6. #6

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,231
    Thank Post
    1,446
    Thanked 1,859 Times in 1,252 Posts
    Blog Entries
    22
    Rep Power
    559
    First two are fine, third shows a login box.

  7. #7


    Join Date
    May 2009
    Posts
    3,398
    Thank Post
    301
    Thanked 918 Times in 685 Posts
    Rep Power
    346
    1. Not found
    2. not found
    3. login box

  8. #8
    FishCustard's Avatar
    Join Date
    Feb 2013
    Location
    Croydon
    Posts
    426
    Thank Post
    74
    Thanked 43 Times in 39 Posts
    Rep Power
    19
    All three fine here. How odd...

  9. #9

    Join Date
    Jun 2009
    Location
    Edinburgh
    Posts
    136
    Thank Post
    5
    Thanked 23 Times in 16 Posts
    Rep Power
    15
    Not found
    Not found
    No problem

  10. #10

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,530
    Thank Post
    527
    Thanked 2,648 Times in 2,049 Posts
    Blog Entries
    24
    Rep Power
    925
    Quote Originally Posted by rush_tech View Post
    I get not found for the first 2 but I get the login box on the 3rd
    Same for us.

  11. #11

    Join Date
    May 2012
    Location
    Cornwall
    Posts
    27
    Thank Post
    4
    Thanked 6 Times in 4 Posts
    Rep Power
    7
    No problem for all three here.

  12. #12
    hardtailstar's Avatar
    Join Date
    Apr 2012
    Posts
    2,077
    Thank Post
    672
    Thanked 308 Times in 258 Posts
    Rep Power
    73
    Works for all three,

    First one does not seem to load properly though

  13. #13

    Join Date
    Oct 2007
    Location
    Newcastle Upon Tyne
    Posts
    466
    Thank Post
    153
    Thanked 68 Times in 59 Posts
    Rep Power
    44
    all fine here

  14. #14
    Mark182's Avatar
    Join Date
    Dec 2010
    Location
    Lancashire
    Posts
    228
    Thank Post
    47
    Thanked 38 Times in 33 Posts
    Rep Power
    15
    All 3 loaded up here fine.

  15. #15

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,521
    Thank Post
    1,532
    Thanked 2,639 Times in 1,827 Posts
    Rep Power
    814
    Quote Originally Posted by sparkeh View Post
    First two are fine, third shows a login box.
    And me



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. [MS Office - 2010] Office 2010 are you using it yet or are you planning to?
    By Dos_Box in forum Office Software
    Replies: 39
    Last Post: 2nd August 2010, 02:57 PM
  2. What conferences\events are you going to go to?
    By Dos_Box in forum Site Polls
    Replies: 30
    Last Post: 12th March 2010, 06:54 PM
  3. Libraries - Are you going to use them?
    By mitchell1981 in forum Windows 7
    Replies: 7
    Last Post: 10th November 2009, 12:00 AM
  4. Are you going to let IE7 deploy through WSUS
    By tosca925 in forum Windows
    Replies: 18
    Last Post: 4th November 2006, 10:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •