+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23
How do you do....it? Thread, Are you able to get onto these sites? in Technical; All fine up here in t North...
  1. #16

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    4,035
    Thank Post
    1,262
    Thanked 1,107 Times in 785 Posts
    Rep Power
    338
    All fine up here in t North

  2. #17

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,357
    Thank Post
    353
    Thanked 1,347 Times in 925 Posts
    Blog Entries
    4
    Rep Power
    1202
    Quote Originally Posted by sparkeh View Post
    First two are fine, third shows a login box.
    Same here: Internet provider: HGfL/Updata.

  3. #18

    Join Date
    Jun 2009
    Location
    East Renfrewshire
    Posts
    149
    Thank Post
    22
    Thanked 23 Times in 17 Posts
    Rep Power
    15
    How very odd!

    It appears to be the 3rd website works for everyone but us, while it's a mixed bag for the first 2.

    Could you tell me (unless you'd prefer not to) which firewall and web filtering you use? Perhaps there's some common link there.

    We're on Trend and WebSense, if that gets the ball rolling?

    Thanks to all for taking the time to reply to this. It's all very curious!!

    Cheers,
    Gerard

  4. #19

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,357
    Thank Post
    353
    Thanked 1,347 Times in 925 Posts
    Blog Entries
    4
    Rep Power
    1202
    Quote Originally Posted by gerardsweeney View Post
    ...Could you tell me (unless you'd prefer not to) which firewall and web filtering you use? Perhaps there's some common link there...
    Firewall: Windows 7 and provision by ISP
    Web filtering: As provided by HGfl/Updata [IronPort I think?]

  5. #20
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,438
    Thank Post
    61
    Thanked 206 Times in 178 Posts
    Rep Power
    56
    Can get on first two and failed credentials on third.

    Firewall: Palo Alto 500 & Windows Firewall
    Proxy: Sophos Web Appliance

  6. #21


    Join Date
    May 2009
    Posts
    3,388
    Thank Post
    301
    Thanked 915 Times in 683 Posts
    Rep Power
    346
    Two not working via ISA server (firewall only, no content filtering). I get the first two fine on an unfiltered external connection. I say fine but on the first site the pictures blank when the mouse hovers over them.

  7. #22

    Join Date
    Jun 2009
    Location
    East Renfrewshire
    Posts
    149
    Thank Post
    22
    Thanked 23 Times in 17 Posts
    Rep Power
    15
    Thanks, folks..

    I've sent an email to the tech support of the ebsco one, and I'll leave our Infra guys to ponder on the first 2.

    Cheers,
    Gerard
    (Off on annual leave for a week - woo-hoo.. Doing DIY - boo!!)

  8. #23
    TomDrummer's Avatar
    Join Date
    Oct 2013
    Location
    Durham
    Posts
    78
    Thank Post
    28
    Thanked 5 Times in 5 Posts
    Rep Power
    3
    Quote Originally Posted by rush_tech View Post
    I get not found for the first 2 but I get the login box on the 3rd
    Same here ^



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [MS Office - 2010] Office 2010 are you using it yet or are you planning to?
    By Dos_Box in forum Office Software
    Replies: 39
    Last Post: 2nd August 2010, 02:57 PM
  2. What conferences\events are you going to go to?
    By Dos_Box in forum Site Polls
    Replies: 30
    Last Post: 12th March 2010, 06:54 PM
  3. Libraries - Are you going to use them?
    By mitchell1981 in forum Windows 7
    Replies: 7
    Last Post: 10th November 2009, 12:00 AM
  4. Are you going to let IE7 deploy through WSUS
    By tosca925 in forum Windows
    Replies: 18
    Last Post: 4th November 2006, 10:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •