I'm just setting up a site for part of our school using PHP-Fusion does anyone else use this and if so do you know how to get the upgrade working from 6.00.307 to the newest version?


Wes