+ Post New Thread
Results 1 to 10 of 10
How do you do....it? Thread, Weird problem in Technical; hi, In my laptop, I got connected to the yahoo messenger! but I cant connect to internet and cant ping ...
  1. #1

    Join Date
    Jun 2007
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Weird problem

    hi,

    In my laptop, I got connected to the yahoo messenger! but I cant connect to internet and cant ping any website, but i am online in yahoo messnger and chatting and also automatic updates are updating. I cant go into any websites. I am using IE 7 and Win XP. Can anyone help me!! i tried restarting the machine, router but still has the same problem.

    Thanks

  2. #2
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71

    Re: Weird problem

    port 80 must be blocked on your firewall.

    what firewall are you using?

  3. #3

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,135
    Thank Post
    1,908
    Thanked 1,343 Times in 742 Posts
    Blog Entries
    3
    Rep Power
    395

    Re: Weird problem

    Yeah, sounds like you've told your firewall to block.

  4. #4
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71

    Re: Weird problem

    can you access this site ok? https://www.cia.gov/

  5. #5

    Join Date
    Jun 2007
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Weird problem

    I am using only windows firewall and its enabled?!!

  6. #6

    Join Date
    Mar 2007
    Posts
    1,753
    Thank Post
    79
    Thanked 288 Times in 219 Posts
    Rep Power
    85

    Re: Weird problem

    Quote Originally Posted by akatuk
    I am using only windows firewall and its enabled?!!
    try disabling it. a firewall blocks communication so its a likely cause of you not being able to see the internet on your machine.

    also press the start bar, goto run, type CMD into the run window, then in the new black window type in "ping www.google.co.uk" then press enter and tell us what that does.

  7. #7

    Join Date
    Jun 2007
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Weird problem

    Cant access the site..www.cia.gov.

  8. #8
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71

    Re: Weird problem

    ok quick way to solve this is to do the following

    start | control panel | network connections | double click your internet connection |click properties | select the Advanced tab | click windows firewall settings | select the advanced tab | click restore defaults | click yes

    that should restore you firewall back normal. any programs you use that need net access will prompt windows firewall to pop up a message asking if you would like to enable access for that program.

  9. #9

    Join Date
    Jun 2007
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Weird problem

    Yeah! it works!...thanks very much...kev for your time...

  10. #10
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71

    Re: Weird problem

    your welcome

SHARE:
+ Post New Thread

Similar Threads

  1. Weird RIS problem today..............!
    By Kyle in forum General Chat
    Replies: 1
    Last Post: 17th October 2007, 10:49 PM
  2. Weird RIS Issue
    By Richie1972 in forum How do you do....it?
    Replies: 17
    Last Post: 26th July 2007, 02:17 PM
  3. Promethean weird problem
    By sbutterworthtj in forum Windows
    Replies: 6
    Last Post: 19th June 2007, 09:37 PM
  4. This is weird....
    By Gatt in forum Windows
    Replies: 6
    Last Post: 6th January 2007, 11:47 AM
  5. Weird AD problem
    By SpuffMonkey in forum Windows
    Replies: 3
    Last Post: 29th March 2006, 10:57 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •