+ Post New Thread
Results 1 to 3 of 3
How do you do....it? Thread, Backups to HP StorageWorks Ultrium LTO5 in Technical; Afternoon all Right, sovled an issue I was having last week with our server BSODing, turns out the ArcServe Backup ...
  1. #1
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,401
    Thank Post
    648
    Thanked 277 Times in 244 Posts
    Rep Power
    78

    Backups to HP StorageWorks Ultrium LTO5

    Afternoon all

    Right, sovled an issue I was having last week with our server BSODing, turns out the ArcServe Backup Software had decided to stop working properly and kept unloading drivers causing the server to panic and throw a hissy fit before BSOD. Anyway, I've removed ArcServer (v16) and the server is stable, the only issue I have now is that I'm running without backups (although System State and SIMS are backed up remotely as part of the county SLA).

    So, recommend me a solution please. We have an Ultrium LTO5 tape drive and ideally I want software that will back up to this, and not break every 18 months or so forcing you to purchase a new license for their latest version (yes folks, the way I solved the ArcServe thing is that we have v15 previously that started doing the same thing on our older server! Fun times .. NOT!).

    How do people backup these days? Is tape still a good option, should I be using a remotely located NAS instead or something like that? Etc, etc..

    Thanks in advance
    Andy

  2. #2

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,498
    Thank Post
    1,488
    Thanked 1,049 Times in 918 Posts
    Rep Power
    301
    Interesting I have had R15 and R16 and not had either of those problems, fine had some other ones but not that one. Do you not have support / maintenance on it? The support team can be quite helpful when you get to someone whose understanding of the English language isn't KS2 or below but when you get a good agent they are brilliant.

    As for Tape I still use it, infact only had the kit 2 years or so now as its much more reliable than HDDs were in the Buffalo NAS's we had

  3. Thanks to john from:

    soveryapt (7th March 2013)

  4. #3
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,401
    Thank Post
    648
    Thanked 277 Times in 244 Posts
    Rep Power
    78
    Cheers @john

    Quick Update: Apparently, it's something to do with the SysVol settings or something, so I need to start investigating that now and see if I can't get to the bottom of it. Joys.

SHARE:
+ Post New Thread

Similar Threads

  1. [For Sale] HP - Q1539B - StorageWorks Ultrium 960 SCSI External Tape Drive
    By kennysarmy in forum Classified Adverts
    Replies: 0
    Last Post: 24th October 2012, 03:26 PM
  2. Replies: 1
    Last Post: 11th June 2010, 09:46 AM
  3. HP StorageWorks AiO600
    By nicholab in forum Hardware
    Replies: 3
    Last Post: 12th August 2007, 02:41 PM
  4. HP StorageWorks VLS1000i ?
    By nicholab in forum Hardware
    Replies: 0
    Last Post: 17th June 2007, 02:27 PM
  5. Replies: 9
    Last Post: 1st August 2006, 10:25 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •