+ Post New Thread
Results 1 to 3 of 3
How do you do....it? Thread, Iris Connect in Technical; Anyone got one of these.... I have followed the instruction to the letter and can't get it working... I keep ...
  1. #1
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21

    Iris Connect

    Anyone got one of these....

    I have followed the instruction to the letter and can't get it working... I keep getting a 400 Bad Connection request on the live feed from the camera. I am currently waiting to hear back from Smoothwall as IRIS say a change needs to be made on our Smoothwall.

    So I was just chancing my arm and seeing if anyone has got it working and what did they have to do. One of my SLT would like to use it on Monday.

    Thanks

    Anthony

  2. #2

    Join Date
    Dec 2009
    Posts
    914
    Thank Post
    98
    Thanked 184 Times in 159 Posts
    Rep Power
    54
    We have IRIS and are using it through Smoothwall.

    We have it wireless on our Admin SSID which is transparently proxied and set to whitelist everything.

    If your wiring it up, you might want to put the IRIS IP as an 'allow all' in your firewall (if your using a Smoothie firewall) and also check the real time logs on the IRIS camera IP to see if you can see anything (you may need to whitelist some IRIS sites, I think eu.irisconnect.com may be one of the main ones but there may also be others). I think you also need to do something in "Guardian Web filter Exceptions" page under manage destination exceptions (add the IRIS server IP's I believe).
    Last edited by RTFM; 20th February 2013 at 11:39 AM.

  3. #3
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21
    Thanks

    After much faffing about I have it working..... Turned out to be a setting in the cam hidden away. I have setup do not auth as it will only be staff using it.

    Thanks

SHARE:
+ Post New Thread

Similar Threads

  1. iRIS Connect - Teacher CPD lesson Ob software
    By timbo343 in forum Enterprise Software
    Replies: 11
    Last Post: 4th March 2013, 07:54 PM
  2. New switch - 98 no longer connects
    By mark in forum Wireless Networks
    Replies: 16
    Last Post: 12th November 2005, 02:58 AM
  3. running scrip when laptop connects to n/w
    By russdev in forum How do you do....it?
    Replies: 2
    Last Post: 5th September 2005, 11:45 AM
  4. How are the rest of your schools connected?
    By Dos_Box in forum General Chat
    Replies: 24
    Last Post: 8th August 2005, 10:42 AM
  5. How are your mac's connected ?
    By daveyboy in forum Mac
    Replies: 11
    Last Post: 16th July 2005, 01:52 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •