+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 36 of 36
How do you do....it? Thread, IPSec SSL VPN p2p tunnel w/o Hardware in Technical; Originally Posted by RabbieBurns I dont think its my provider as the connections work in and out just not at ...
  1. #31

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,057
    Thank Post
    853
    Thanked 2,669 Times in 2,266 Posts
    Blog Entries
    9
    Rep Power
    767
    Quote Originally Posted by RabbieBurns View Post
    I dont think its my provider as the connections work in and out just not at the same time (and were working previously)

    Ive just bought this TP Link, cant really afford to replace it again just yet might see if I can get my hands on a different one to test with though. The one I replaced was a TP Link though as well which is strange.

    I will try using win7 as an endpoint, cheers for that.

    This is the current router info if its any use:

    Code:
    Firmware version:0.6.0 0.11 v0005.0 Build 120802 Rel.68426n
    
    Hardware version:TD-W8968 v1 00000000
    Edit: Seems im not on the current firmware, ill try updating that and see if it makes a difference:

    TD-W8968 - Welcome to TP-LINK
    Yea, give the router a firmware update and see if that helps, if not and you can prove it is the router take it back and get it swapped for a different one as 'not fit for purpose'.

  2. #32

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    firmwar update has killed my sync. 15mb down to 6 and 1mb up is now 300k

    this is going on ebay!

  3. #33

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,057
    Thank Post
    853
    Thanked 2,669 Times in 2,266 Posts
    Blog Entries
    9
    Rep Power
    767
    Quote Originally Posted by RabbieBurns View Post
    firmwar update has killed my sync. 15mb down to 6 and 1mb up is now 300k

    this is going on ebay!
    Sorry to hear that, at least you know what the issue is though, be thankful you only had one of their bits of junk to deal with rather than the 10 WAP nightmare that I walked into which killed the whole network at least once a week.

  4. Thanks to SYNACK from:

    RabbieBurns (25th October 2012)

  5. #34

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    ok turns out it was the cable between the wall and the modem that caused the bad sync. replaced that and back to 16mb

    anyway still cant get this bloody thing working so Im going to try smoothwall express at each end. Will that do a p2p vpn with routing between each side ?

  6. #35

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,057
    Thank Post
    853
    Thanked 2,669 Times in 2,266 Posts
    Blog Entries
    9
    Rep Power
    767
    Quote Originally Posted by RabbieBurns View Post
    ok turns out it was the cable between the wall and the modem that caused the bad sync. replaced that and back to 16mb

    anyway still cant get this bloody thing working so Im going to try smoothwall express at each end. Will that do a p2p vpn with routing between each side ?
    Looks like it will do site to site: Feature Comparison Chart

  7. #36

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    couldnt figure out smoothwall.,. all the rainbow of interfaces confused me.

    anyway i rebuilt a new VM of 2008r2 at either end and started from scratch, and it immediately just worked... bizarre

SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. Sonicwall SSL VPN 200 Problem
    By FN-GM in forum Wireless Networks
    Replies: 0
    Last Post: 4th August 2009, 11:22 PM
  2. [Wanted] Sonicwall SSL VPN
    By FN-GM in forum Classified Adverts
    Replies: 4
    Last Post: 4th February 2009, 11:46 PM
  3. SSL VPN
    By stevegwernyfed14 in forum Wireless Networks
    Replies: 12
    Last Post: 27th November 2007, 10:42 AM
  4. L2TP/IPSEC based VPN using ISA Server
    By Norphy in forum Wireless Networks
    Replies: 2
    Last Post: 22nd June 2007, 02:13 PM
  5. ePortal and SSL VPN
    By stitch in forum MIS Systems
    Replies: 7
    Last Post: 18th May 2007, 02:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •