Page 8 of 49 FirstFirst ... 45678910111218 ... LastLast
Threads 141 to 160 of 969
Home Access Plus+ in EduGeek.net, Post your questions and problems with Home Access Plus+ here
  1.   Sticky Threads  

  2. Sticky Thread Sticky: HAP+ v9 - Basic CSS - Tweaking the colour scheme

    Started by mattgrimley, 22nd April 2013 03:39 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 4,130
    Yesterday, 01:46 PM Go to last post
  3. Post Sticky Thread Sticky: Register your HAP+ Install

    Started by nickbro, 29th December 2011 12:48 AM
    • Replies: 14
    • Views: 3,600
    8th September 2014, 07:34 PM Go to last post
  4. Sticky Thread Sticky: [HAP+][vNext] Feature Requests

    Started by nickbro, 22nd February 2014 08:39 PM
    • Replies: 1
    • Views: 577
    22nd February 2014, 08:41 PM Go to last post
  5. Sticky Thread Sticky: HAP+ JSON Debugging

    Started by nickbro, 22nd November 2011 10:52 AM
    • Replies: 1
    • Views: 3,602
    3rd October 2012, 08:20 AM Go to last post
  6. Sticky Thread Sticky: [HAP+] - Please Read Before Posting a Problem

    Started by nickbro, 5th June 2012 06:45 PM
    • Replies: 0
    • Views: 2,301
    5th June 2012, 06:45 PM Go to last post
  7. Sticky Thread Sticky: The page was not displayed because the request entity is too large.

    Started by Simcfc73, 3rd March 2012 03:33 PM
    • Replies: 2
    • Views: 13,871
    5th March 2012, 07:54 AM Go to last post
  8. Sticky Thread Sticky: Can't Find IIS AppPool\HAP, the Answer

    Started by nickbro, 14th October 2011 05:41 PM
    • Replies: 0
    • Views: 5,511
    14th October 2011, 05:41 PM Go to last post
  9.   Normal Threads  

  1. Question New feature request - Maintenance Page

    Started by ncoules, 12th January 2014 02:57 PM
    maintenance, new feature
    • Replies: 5
    • Views: 446
    23rd February 2014, 04:31 PM Go to last post
  2. Question [HAP+][v10] - New Helpdesk

    Started by nickbro, 21st January 2014 08:15 PM
    • Replies: 14
    • Views: 945
    22nd February 2014, 08:32 PM Go to last post
  3. RemoteApps

    Started by uffy2000, 21st February 2014 11:28 AM
    • Replies: 2
    • Views: 204
    21st February 2014, 12:01 PM Go to last post
  4. Tiles mini-bug

    Started by mobybrick, 20th February 2014 10:58 AM
    • Replies: 1
    • Views: 149
    21st February 2014, 11:53 AM Go to last post
  5. Black Crosses on Setup.aspx

    Started by uffy2000, 31st August 2013 01:05 PM
    2 Pages
    1 2
    • Replies: 23
    • Views: 1,871
    13th February 2014, 03:19 PM Go to last post
  6. Adding New Resource Group to Homepage Error.

    Started by harriuk, 10th February 2014 04:14 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 502
    12th February 2014, 06:42 PM Go to last post
  7. Google Drive/Docs

    Started by Paul-K, 10th February 2014 01:36 PM
    • Replies: 4
    • Views: 245
    10th February 2014, 04:38 PM Go to last post
  8. Uptime Tiles error

    Started by StrangeOpossum, 7th February 2014 11:09 PM
    • Replies: 4
    • Views: 254
    7th February 2014, 11:21 PM Go to last post
  9. Logo position and Non SSL Site

    Started by ccadit, 16th December 2013 03:29 PM
    • Replies: 6
    • Views: 804
    5th February 2014, 12:31 PM Go to last post
  10. Can you upload films from ipad using hap?

    Started by reggiep, 15th October 2013 01:42 PM
    • Replies: 5
    • Views: 462
    5th February 2014, 12:13 PM Go to last post
  11. Staff name displays as AD info field

    Started by cromertech, 23rd January 2014 12:21 PM
    • Replies: 1
    • Views: 232
    23rd January 2014, 05:16 PM Go to last post
  12. Angry HAP SQL Login Tracker Problem

    Started by J_Worth, 22nd January 2014 02:44 PM
    • Replies: 8
    • Views: 254
    22nd January 2014, 08:02 PM Go to last post
  13. Pre filled text in helpdesk.

    Started by fairm010, 21st January 2014 04:37 PM
    • Replies: 5
    • Views: 213
    21st January 2014, 08:45 PM Go to last post
  14. Zip folder creates empty zip

    Started by knelmes, 21st January 2014 09:34 AM
    • Replies: 1
    • Views: 141
    21st January 2014, 04:52 PM Go to last post
  15. HAP and iPad and Cert

    Started by Simcfc73, 20th January 2014 09:30 PM
    • Replies: 0
    • Views: 290
    20th January 2014, 09:30 PM Go to last post
    • Replies: 1
    • Views: 164
    20th January 2014, 07:13 PM Go to last post
  16. Error with folders that have accents

    Started by Danp, 16th January 2014 09:09 AM
    • Replies: 4
    • Views: 237
    20th January 2014, 12:14 PM Go to last post
  17. Not displaying correctly after install

    Started by jamesreedersmith, 17th January 2014 02:09 PM
    • Replies: 1
    • Views: 189
    17th January 2014, 05:05 PM Go to last post
  18. Hap+ 9.7 install error

    Started by spc-rocket, 19th December 2013 12:37 PM
    • Replies: 11
    • Views: 439
    17th January 2014, 01:28 PM Go to last post
  19. Unhappy Uptime Tiles show server down

    Started by cromertech, 14th January 2014 12:53 PM
    • Replies: 1
    • Views: 315
    16th January 2014, 08:32 PM Go to last post

Page 8 of 49 FirstFirst ... 45678910111218 ... LastLast

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •