Page 2 of 47 FirstFirst 12345612 ... LastLast
Threads 21 to 40 of 940
Home Access Plus+ in EduGeek.net, Post your questions and problems with Home Access Plus+ here
  1.   Sticky Threads  

  2. Sticky Thread Sticky: HAP+ v9 - Basic CSS - Tweaking the colour scheme

    Started by mattgrimley, 22nd April 2013 03:39 PM
    • Replies: 14
    • Views: 3,751
    2nd April 2014, 02:40 PM Go to last post
  3. Sticky Thread Sticky: [HAP+][vNext] Feature Requests

    Started by nickbro, 22nd February 2014 08:39 PM
    • Replies: 1
    • Views: 491
    22nd February 2014, 08:41 PM Go to last post
  4. Post Sticky Thread Sticky: Register your HAP+ Install

    Started by nickbro, 29th December 2011 12:48 AM
    • Replies: 13
    • Views: 3,448
    4th April 2013, 07:51 PM Go to last post
  5. Sticky Thread Sticky: HAP+ JSON Debugging

    Started by nickbro, 22nd November 2011 10:52 AM
    • Replies: 1
    • Views: 3,466
    3rd October 2012, 08:20 AM Go to last post
  6. Sticky Thread Sticky: [HAP+] - Please Read Before Posting a Problem

    Started by nickbro, 5th June 2012 06:45 PM
    • Replies: 0
    • Views: 2,210
    5th June 2012, 06:45 PM Go to last post
  7. Sticky Thread Sticky: The page was not displayed because the request entity is too large.

    Started by Simcfc73, 3rd March 2012 03:33 PM
    • Replies: 2
    • Views: 13,213
    5th March 2012, 07:54 AM Go to last post
  8. Sticky Thread Sticky: Can't Find IIS AppPool\HAP, the Answer

    Started by nickbro, 14th October 2011 05:41 PM
    • Replies: 0
    • Views: 5,400
    14th October 2011, 05:41 PM Go to last post
  9.   Normal Threads  

  1. Question HAP+ 9.7 Server 2012 R2 - Token cookie issues and Invalid credentials

    Started by KYS, 22nd January 2014 09:56 AM
    3 Pages
    1 2 3
    hap+ 9.7, invalid credentials, server 2012 r2, token cookie
    • Replies: 30
    • Views: 1,726
    27th June 2014, 12:10 PM Go to last post
  2. HAP+ V9 Unkown Error After Fixing Save Button

    Started by JonZaman, 24th June 2014 03:27 PM
    • Replies: 14
    • Views: 154
    26th June 2014, 12:43 PM Go to last post
  3. Unhappy HAP v10 Server Error

    Started by Hawes29, 25th June 2014 02:57 PM
    • Replies: 3
    • Views: 193
    25th June 2014, 05:02 PM Go to last post
  4. Multiple Help Desks

    Started by OrangeExige, 25th June 2014 10:37 AM
    • Replies: 2
    • Views: 101
    25th June 2014, 11:47 AM Go to last post
  5. Index was outside the bounds of the array v10 helpdesk

    Started by fairm010, 17th June 2014 09:46 AM
    2 Pages
    1 2
    • Replies: 23
    • Views: 322
    24th June 2014, 02:06 PM Go to last post
  6. Questions...

    Started by mobybrick, 20th June 2014 06:14 PM
    • Replies: 4
    • Views: 135
    20th June 2014, 07:42 PM Go to last post
  7. Running latest HAP.sql has cleared all tracker events

    Started by Paul-K, 21st April 2014 08:40 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 341
    19th June 2014, 11:32 PM Go to last post
  8. HAP 10 Booking system year groups

    Started by nputtemans, 16th June 2014 10:11 AM
    • Replies: 5
    • Views: 164
    17th June 2014, 09:52 AM Go to last post
  9. HAP v10 Helpdesk

    Started by fairm010, 5th June 2014 02:34 PM
    • Replies: 14
    • Views: 346
    13th June 2014, 11:27 AM Go to last post
  10. Help Desk - Can't update or assign tickets

    Started by OrangeExige, 11th June 2014 03:47 PM
    • Replies: 4
    • Views: 101
    12th June 2014, 08:24 AM Go to last post
  11. Http 500 error after removing IIS8 from web.config

    Started by chrisjako, 8th May 2014 10:40 AM
    • Replies: 7
    • Views: 294
    12th June 2014, 08:11 AM Go to last post
  12. Exchange EWS Issue

    Started by ThomasBrentnall, 6th June 2014 11:20 AM
    • Replies: 4
    • Views: 195
    9th June 2014, 08:39 AM Go to last post
  13. SQL Connection Error after changing SQL instance name

    Started by Paul-K, 6th June 2014 03:44 PM
    • Replies: 3
    • Views: 180
    6th June 2014, 06:19 PM Go to last post
    • Replies: 1
    • Views: 79
    6th June 2014, 07:38 AM Go to last post
  14. Timeout Settings

    Started by CPCSCTech, 5th June 2014 06:40 PM
    • Replies: 2
    • Views: 123
    5th June 2014, 09:39 PM Go to last post
  15. Question Upgrading HAP 7.5 to 10

    Started by CARizzio56, 25th April 2014 06:53 PM
    • Replies: 7
    • Views: 371
    5th June 2014, 02:14 PM Go to last post
  16. SSO Trouble

    Started by ataylor, 15th May 2014 02:50 PM
    • Replies: 4
    • Views: 336
    5th June 2014, 01:12 PM Go to last post
  17. Missing Upload Option for some users in myfiles

    Started by jeepster94, 4th June 2014 07:37 PM
    • Replies: 2
    • Views: 118
    4th June 2014, 09:34 PM Go to last post
  18. Home Access Plus - Headache :(

    Started by Manny21555, 4th June 2014 09:42 AM
    • Replies: 4
    • Views: 199
    4th June 2014, 09:02 PM Go to last post
  19. remote Apps and HAP Links in Chrome

    Started by mattianuk, 7th December 2012 10:46 AM
    • Replies: 1
    • Views: 474
    3rd June 2014, 09:40 AM Go to last post

Page 2 of 47 FirstFirst 12345612 ... LastLast

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •