+ Post New Thread
Results 1 to 5 of 5
Home Access Plus+ Thread, Photos take long to load / disable thumbnails in Projects:; Is it possible to disable thumbnails from loading as they seem to take a long time to load. It's especially ...
  1. #1

    Join Date
    Mar 2009
    Location
    Birmingham
    Posts
    41
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Photos take long to load / disable thumbnails

    Is it possible to disable thumbnails from loading as they seem to take a long time to load. It's especially frustrating because the loading can't be aborted or browse to another folder until it is complete.

    Quote setting is currently set to none.

    Thanks.

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,474
    Thank Post
    37
    Thanked 483 Times in 415 Posts
    Rep Power
    109
    This changeset I just logged should fix your issue, v7.12 is due out soon.

    https://hap.codeplex.com/SourceContr.../changes/76346

  3. #3

    Join Date
    Mar 2009
    Location
    Birmingham
    Posts
    41
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by nickbro View Post
    This changeset I just logged should fix your issue, v7.12 is due out soon.

    https://hap.codeplex.com/SourceContr.../changes/76346
    Nick thanks for looking into this issue. How do I implement these changes on my current setup? Do I need to copy the changed files and replace exisiting files?

  4. #4

    Join Date
    Mar 2009
    Location
    Birmingham
    Posts
    41
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Nick when do you hope to release v7.12?

  5. #5
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,474
    Thank Post
    37
    Thanked 483 Times in 415 Posts
    Rep Power
    109
    Never, the next release will be the v8 release scheduled for during the summer holidays.

SHARE:
+ Post New Thread

Similar Threads

  1. autodesk inventor takes ages to load
    By RabbieBurns in forum Windows
    Replies: 7
    Last Post: 9th June 2010, 04:00 PM
  2. Network taking ages to load
    By tscnmuk in forum Windows
    Replies: 5
    Last Post: 27th June 2008, 10:59 AM
  3. Replies: 10
    Last Post: 16th February 2008, 07:47 PM
  4. Replies: 1
    Last Post: 6th February 2008, 09:37 AM
  5. Laptop taking forever to load.
    By DSapseid in forum Windows
    Replies: 3
    Last Post: 17th January 2008, 10:06 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •