+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 22
Home Access Plus+ Thread, Booking system calender not displaying in version 7.10 in Projects:; Hi, We have recently upgraded to HAP+ 7.10 from 7.9 and have found that the bookings are not displaying (see ...
  1. #1

    Join Date
    Nov 2011
    Posts
    15
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Booking system calender not displaying in version 7.10

    Hi,

    We have recently upgraded to HAP+ 7.10 from 7.9 and have found that the bookings are not displaying (see attachment). Booking system calender not displaying in version 7.10-bookingsystem7.10.jpg

    It displayed fine under 7.9.

    Does anyone know hoe to resolve this issue?

    Many thanks

    James

  2. #2

    Join Date
    May 2012
    Posts
    160
    Thank Post
    20
    Thanked 26 Times in 17 Posts
    Rep Power
    9
    how do you fix this thanks

    Quote Originally Posted by jamesgriffiths View Post
    Hi,

    We have recently upgraded to HAP+ 7.10 from 7.9 and have found that the bookings are not displaying (see attachment). Click image for larger version. 

Name:	bookingsystem7.10.jpg 
Views:	154 
Size:	63.0 KB 
ID:	13817

    It displayed fine under 7.9.

    Does anyone know hoe to resolve this issue?

    Many thanks

    James

  3. #3
    mattgrimley's Avatar
    Join Date
    Jun 2011
    Location
    Bedfordshire
    Posts
    316
    Thank Post
    35
    Thanked 21 Times in 19 Posts
    Blog Entries
    1
    Rep Power
    10
    Hi @victory2012

    Can you confirm what browser you are using - is it the same in IE and Chrome for example?
    Can you also load in IE 9 and check the "Browser Mode" and the "Document Mode" in the debug window (press F12) If they are any lower than "IE9 Compat" and "IE 9 Standards" you may need to edit the masterpage.master (instructions Here HAP+ booking system sizing issue)
    Failing that, you will need to install Firefox and Firebug.. and get some more diagnostics

    Matt

  4. #4

    Join Date
    May 2012
    Posts
    160
    Thank Post
    20
    Thanked 26 Times in 17 Posts
    Rep Power
    9
    Matt

    Thanks for quick reply

    have checked and "IE9 Compat" and "IE 9 Standards" are both set

    am getting these errors

    HTML1115: X-UA-Compatible META tag ('IE=edge') ignored because document mode is already finalized.
    bookingsystem
    SCRIPT5009: 'Array' is undefined
    WebResource.axd?d=fk_EuzysEQEqcqBXlYc-kg2&t=634732000501174522, line 45 character 1
    SCRIPT5009: 'Array' is undefined
    ScriptResource.axd?d=RWwZhyL6ssgSuNEraDvQX3kFVrVap uzvY82hBBypYOTSUeGbzMK2cEnrXyjynZq-0&t=ffffffff823b7694, line 28 character 9
    SCRIPT5009: 'Error' is undefined
    OverviewCalendar.aspx, line 42 character 34
    SCRIPT5009: 'Type' is undefined
    ScriptResource.axd?d=RWwZhyL6ssgSuNEraDvQX3kFVrVap uzvY82hBBypYOT5FQsnNARhIgJow1yUbqsQNSWT7EFL4L2wyPp dqmpVsw2&t=ffffffff823b7694, line 10 character 1
    SCRIPT5009: 'Sys' is undefined
    OverviewCalendar.aspx, line 54 character 1
    SCRIPT5009: 'Sys' is undefined
    OverviewCalendar.aspx, line 72 character 106

    Tried Sizing issue fix which didnt do anything


    Thanks

    Quote Originally Posted by mattgrimley View Post
    Hi @victory2012

    Can you confirm what browser you are using - is it the same in IE and Chrome for example?
    Can you also load in IE 9 and check the "Browser Mode" and the "Document Mode" in the debug window (press F12) If they are any lower than "IE9 Compat" and "IE 9 Standards" you may need to edit the masterpage.master (instructions Here HAP+ booking system sizing issue)
    Failing that, you will need to install Firefox and Firebug.. and get some more diagnostics

    Matt

  5. #5
    mattgrimley's Avatar
    Join Date
    Jun 2011
    Location
    Bedfordshire
    Posts
    316
    Thank Post
    35
    Thanked 21 Times in 19 Posts
    Blog Entries
    1
    Rep Power
    10
    Hi again mate,

    I'm likely to get a little out of my depth beyond this "Browser Mode" issue, but im not entirely satisfied that we have eliminated it.. Sorry if i am repeating or patronising, i just want to be sure we have tried the same thing before i let someone else troubleshoot a different bit..

    First off, the errors you posted are largely normal. I get all the same errors with the exception of the first line:
    HTML1115: X-UA-Compatible META tag ('IE=edge') ignored because document mode is already finalized.

    I think that first line is indicating the problem. I think that means that it is ignoring the bit of code telling it to run in IE9/IE9 Stds because it comes too late in the configuration (which is fixed by my info in the other thread). I dont know if that would work as IE caches some elements of code when loading the booking system (when my system was playing up we would get spurious bits of data displayed even though they werent written back to the server).

    So.. if you have made the change as per the other thread i linked above, when you first connect in to HAP (Having closed and re-opened the browser if necessary to create a clean new session), viewing the debug info in IE9 should display "Browser Mode: IE9 and Document Mode: IE9 Standards". You should not need to change it from there at all. If it shows anything else, it is likely that the change i recommended above hasn't saved for some reason, so double check it.

    I found that largely the site worked in Firefox and Chrome, but not in IE9 (although my issues were only present inside my LAN, it worked okay from home).

    Post back to clarify and if you are still having issues, perhaps @nickbro can offer a little more advanced guidance

    Matt

  6. #6

    Join Date
    Nov 2011
    Posts
    15
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Just to note, I found this issue across all browser. I still havn't found a fix but am happy enough with 7.9 for now. I guess V8 is not far off so I don't mind hanging on for that.

  7. #7

    Join Date
    May 2012
    Posts
    160
    Thank Post
    20
    Thanked 26 Times in 17 Posts
    Rep Power
    9
    Matt

    Thanks for you reply - have tried again to no avail - i just cannot get this working , its shame because i really want to use the room booking its main reason i installed it, previously used v6 in last school and worked well - , i hope someone else has some suggestions as im at a loss...

  8. #8

    Join Date
    Nov 2011
    Posts
    15
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We use 7.10 of everything else but then I downloaded the 7.9 full install and replace the 7.10 booking system folder with the 7.9 version and that seems okay

  9. #9
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Really odd, I'll look into this.

  10. #10

    Join Date
    May 2012
    Posts
    160
    Thank Post
    20
    Thanked 26 Times in 17 Posts
    Rep Power
    9
    Quote Originally Posted by jamesgriffiths View Post
    We use 7.10 of everything else but then I downloaded the 7.9 full install and replace the 7.10 booking system folder with the 7.9 version and that seems okay
    Just tried this still getting the error very strange - ive even tried a new server and installed from scratch same thing?

  11. #11

    Join Date
    May 2012
    Posts
    160
    Thank Post
    20
    Thanked 26 Times in 17 Posts
    Rep Power
    9
    Quote Originally Posted by nickbro View Post
    Really odd, I'll look into this.
    Thanks nick much appreciated

  12. #12

    Join Date
    May 2012
    Posts
    160
    Thank Post
    20
    Thanked 26 Times in 17 Posts
    Rep Power
    9
    Ive attached a picture show what im getting - am also getting errors deleting static bookings as show in the screenshot.
    Booking system calender not displaying in version 7.10-untitled.jpg

  13. #13
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    With the static bookings page, can you replace the ~/bookingsystem/admin/default.aspx with the new one available on source control: Home Access Plus&#43

  14. #14

    Join Date
    May 2012
    Posts
    160
    Thank Post
    20
    Thanked 26 Times in 17 Posts
    Rep Power
    9
    Quote Originally Posted by nickbro View Post
    With the static bookings page, can you replace the ~/bookingsystem/admin/default.aspx with the new one available on source control: Home Access Plus&#43
    thanks nick but now get error

    The type specified in the TypeName property of ObjectDataSource 'termdatesDataSource' could not be found.

  15. #15
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Open that page in notepad, go to each line it throws an error for and change HAP.BookingSystem to HAP.Data.BookingSystem

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. images not displaying in IE
    By tea_and_toast in forum EduGeek Joomla 1.0 Package
    Replies: 10
    Last Post: 11th June 2012, 01:29 AM
  2. [MS Office - 2010] Ruby text is not displayed in the Phonetic Guide dialog box in Word
    By badgermac in forum Office Software
    Replies: 0
    Last Post: 1st July 2011, 01:57 AM
  3. Replies: 0
    Last Post: 30th June 2011, 11:44 PM
  4. Booking system for single computers in LRB
    By reggiep in forum How do you do....it?
    Replies: 0
    Last Post: 11th November 2010, 03:34 PM
  5. [CLOSED] Bug/Error: Adverts do not display in Safari
    By FN-GM in forum EduGeek.net Site Problems
    Replies: 2
    Last Post: 22nd May 2009, 04:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •