+ Post New Thread
Results 1 to 6 of 6
Home Access Plus+ Thread, Home Access Plus Slow Logons in Projects:; Hi Im having a bit of an issue with Home Access Plus. I have it all setup and working on ...
  1. #1

    Join Date
    Mar 2012
    Location
    Cornwall
    Posts
    11
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Home Access Plus Slow Logons

    Hi

    Im having a bit of an issue with Home Access Plus.

    I have it all setup and working on my Server2k3 box however when you get to the logon screen (which loads quickly) user authentication and subsequent logging in can take up to a couple of minutes. Once logged into the home page Clicking on the my files and getting the browser again can take a while (1 minute +)

    We have other sites hosted on the same server and they run fine. The server has plenty of free resources.

    Any ideas ?

  2. #2

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,675
    Thank Post
    43
    Thanked 557 Times in 465 Posts
    Rep Power
    122
    Sounds like you may be having an issue with drive space/quotas, this time delay can occur when loading the drive space information up. Is it quick again when the user browses to a folder below the My Files Drive page?

  3. #3

    Join Date
    Mar 2012
    Location
    Cornwall
    Posts
    11
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Nick, thanks for your quick response.

    Yes it is much quicker once a folder below My Files is browsed so it would appear to be quotas. I dont actually have any quote servers defined as I was a little confused by what information to put in the quota editor.
    I take it that the quota server is one entry for each server we use quotas on (Does it need to be an IP or hostname ?). The Drive is our student home directory (mapped to N). What do I need to enter in the expression Box ?

  4. #4

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,675
    Thank Post
    43
    Thanked 557 Times in 465 Posts
    Rep Power
    122
    If your not using Quota Servers, either set it to DriveSpace or None

  5. #5

    Join Date
    Mar 2012
    Location
    Cornwall
    Posts
    11
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I tried not defining any quota servers and it was slow. How do I set it to DriveSpace or None (sorry if its obvious !)

  6. #6

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,675
    Thank Post
    43
    Thanked 557 Times in 465 Posts
    Rep Power
    122
    HAP+ COnfig > My Files > Drive Mappings > Drive Mapping > Usage Mode > Disk Space

    Or

    ~/App_Data/HAPConfig.xml

    > hapconfig / MSCB > mappings > mapping > useagemode

    Set either to DriveSpace or None



SHARE:
+ Post New Thread

Similar Threads

  1. Home Access Plus+
    By nickbro in forum Home Access Plus+
    Replies: 784
    Last Post: 24th February 2014, 04:39 PM
  2. Convert Home access plus site to secure site in IIS 7?
    By reggiep in forum Home Access Plus+
    Replies: 1
    Last Post: 28th April 2011, 02:23 PM
  3. Home Access Plus+ Welcome
    By nickbro in forum Home Access Plus+
    Replies: 0
    Last Post: 28th April 2011, 01:59 PM
  4. Home Access Plus+
    By nickbro in forum Web Development
    Replies: 728
    Last Post: 27th April 2011, 11:18 PM
  5. Home Access Plus - How Secure?
    By andy_d in forum Internet Related/Filtering/Firewall
    Replies: 9
    Last Post: 31st March 2011, 01:30 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •