+ Post New Thread
Results 1 to 4 of 4
Home Access Plus+ Thread, HAP 7.10 Helpdesk links issue on /hap/default.aspx in Projects:; Hey Nick, In the latest version, the shortcuts for helpdesk items on the front page dont seem to work (The ...
  1. #1
    mattgrimley's Avatar
    Join Date
    Jun 2011
    Location
    Bedfordshire
    Posts
    321
    Thank Post
    36
    Thanked 22 Times in 20 Posts
    Blog Entries
    1
    Rep Power
    11

    HAP 7.10 Helpdesk links issue on /hap/default.aspx

    Hey Nick,

    In the latest version, the shortcuts for helpdesk items on the front page dont seem to work (The tickets tab).

    The link they try to open is in the form:
    https://server/hap/helpdesk/ticket/174

    and it should be in the form (which does work):
    https://server/hap/helpdesk/#ticket-174

    Cheers,
    Matt

  2. #2

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    Have you updated default.aspx from the main ZIP? I've just check the default.aspx source code I have, and it points to the correct Url

  3. #3
    mattgrimley's Avatar
    Join Date
    Jun 2011
    Location
    Bedfordshire
    Posts
    321
    Thank Post
    36
    Thanked 22 Times in 20 Posts
    Blog Entries
    1
    Rep Power
    11
    I upgraded from the "upgrade" zip which appears to have an old default.aspx in it. I'll nab the one from the full install zip

    Files which appear to be out of date in the upgrade.zip are:
    \default.aspx
    \masterpage.master
    \HelpDesk\newadminnote.htm

    Thanks for the direction

  4. #4

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    Thanks, will update the upgrade zip for 7.11



SHARE:
+ Post New Thread

Similar Threads

  1. Integris G2 Time out issue on Upload
    By KWIK in forum MIS Systems
    Replies: 0
    Last Post: 18th August 2008, 02:27 PM
  2. 10.5 managed users on the net
    By Millsy79 in forum Mac
    Replies: 1
    Last Post: 12th March 2008, 09:35 AM
  3. Replies: 5
    Last Post: 3rd January 2008, 03:08 PM
  4. Intermittent performance issues on Windows 2k3
    By john_robinson001 in forum Windows
    Replies: 7
    Last Post: 24th May 2007, 10:46 AM
  5. MAC OS X 10.4.8 runs on any PC
    By ITWombat in forum Mac
    Replies: 4
    Last Post: 26th October 2006, 12:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •