+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 23
Home Access Plus+ Thread, Updating from 7.6 to 7.9 in Projects:; As I have not upgraded before and I cant find anything to talk me through I thought I would ask ...
  1. #1

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,467
    Thank Post
    78
    Thanked 170 Times in 150 Posts
    Rep Power
    148

    Updating from 7.6 to 7.9

    As I have not upgraded before and I cant find anything to talk me through I thought I would ask for the way to do this? My header says "Your Version 7.6.1031.1800, Latest Version 7.9"

  2. #2

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    Download the HAP+ Update ZIP instead of the Full, extract the contents, overwrite all. It will update any files that have changed. It is cumulative so don't worry if you've missed a few updates

  3. #3

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,467
    Thank Post
    78
    Thanked 170 Times in 150 Posts
    Rep Power
    148
    Thanks Nick

    Now I am getting 'The page cannot be displayed because an internal server error has occurred.' after login

  4. #4

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    Can you log onto the server and access the page, it should provide more information

  5. #5

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,467
    Thank Post
    78
    Thanked 170 Times in 150 Posts
    Rep Power
    148
    Updating from 7.6 to 7.9-hap.jpg

    Thanks Nick

  6. #6

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    Remove that line from the web.config file

  7. #7

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,467
    Thank Post
    78
    Thanked 170 Times in 150 Posts
    Rep Power
    148
    Thanks again Nick, now this though

    Updating from 7.6 to 7.9-hap2.jpg

  8. #8

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    Can you try the attached dll

  9. #9

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,467
    Thank Post
    78
    Thanked 170 Times in 150 Posts
    Rep Power
    148
    Just in the root of wwwroot\hap?

  10. #10

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    to the ~/bin folder

  11. #11

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,467
    Thank Post
    78
    Thanked 170 Times in 150 Posts
    Rep Power
    148
    Done and I am in, thank you.

    Now says 'Your Version 7.8.1211.1640, Latest Version 7.9'

  12. #12

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    Odd, seems that some of the updates haven't gone in, can you download the full download and extract the bin folder please

  13. #13

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,467
    Thank Post
    78
    Thanked 170 Times in 150 Posts
    Rep Power
    148
    My bad, I was still working from an old update folder, downloaded again just now and its working apart from the images are not loading.

  14. #14

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    check the ~/images folder's web.config file, make sure it have <allow users="*" />

  15. #15

    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,467
    Thank Post
    78
    Thanked 170 Times in 150 Posts
    Rep Power
    148
    Yes it does



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 13th August 2011, 02:35 PM
  2. Updates for ProDesktop - where to get them?
    By tarquel in forum Windows
    Replies: 15
    Last Post: 19th May 2008, 04:55 PM
  3. Moving from single label to dotted domain name..
    By johnny in forum How do you do....it?
    Replies: 8
    Last Post: 23rd February 2007, 02:31 PM
  4. Moving RIS from 1 server to another
    By Zoom7000 in forum Windows
    Replies: 15
    Last Post: 10th February 2007, 01:25 AM
  5. Transfer Accounts & Passwords from NT4 PDC to Server 2003
    By OutToLunch in forum How do you do....it?
    Replies: 11
    Last Post: 24th July 2006, 03:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •