+ Post New Thread
Results 1 to 3 of 3
Home Access Plus+ Thread, IIS6 Wildcard Mapping / My Files Problem in Projects:; ...
  1. #1
    ben_ryehills's Avatar
    Join Date
    Dec 2011
    Location
    Redcar
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    IIS6 Wildcard Mapping / My Files Problem

    Hi

    Just been trying to setup Home Access Plus+ to work on my web server and i am having few problems.

    On the config page i canít get rid of the red x for IIS6 Wildcard Mapping under General Tab, Iíve tried everything.

    Also under My Files - Mapping i have added a share:

    Drive: N
    Name: N Drive
    UNC: %HOME%

    But when i try to add a group to "enable read to" i get an error:

    "Message from web page"
    "Internal Server Error"

    Also when i try to delete it, it sends me back to the General Tab and when i go back to My Files itís still there. ?

  2. #2

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    If the wildcard mappings aren't working, the setup page won't function. Please see the documentation setup instructions on the codeplex site

  3. #3
    ben_ryehills's Avatar
    Join Date
    Dec 2011
    Location
    Redcar
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I did follow the instructions.

    I got it all working but for me it seems to be config page problem.

    the tick keeps swapping between IIS6 Wildcard Mapping & App_Data.

    Also the error:

    "Message from web page"
    "Internal Server Error"

    Was down to permissions problem, i have to remove the changes from the Web.config to add/change mapped drive stuff.

    It was not working with the changes to the Web.config file for me - login in as domain admin

    Cheers



SHARE:
+ Post New Thread

Similar Threads

  1. Mapping my network
    By Samson in forum Wireless Networks
    Replies: 15
    Last Post: 15th March 2007, 11:07 AM
  2. Offline files problem
    By dezt in forum Wireless Networks
    Replies: 2
    Last Post: 24th November 2006, 01:52 PM
  3. Gremlins in my file system
    By woody in forum Windows
    Replies: 29
    Last Post: 29th September 2006, 04:35 PM
  4. wired my documents problem
    By ind13 in forum Windows
    Replies: 22
    Last Post: 12th September 2006, 04:46 PM
  5. Offline files problems after server rebuild
    By plexer in forum Windows
    Replies: 6
    Last Post: 3rd September 2006, 10:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •