+ Post New Thread
Page 9 of 9 FirstFirst ... 56789
Results 121 to 135 of 135
Home Access Plus+ Thread, Basic Help Needed! in Projects:; So you're saying the server it's on needs to allow normal staff members log on rights onto it? That won't ...
  1. #121

    Join Date
    Nov 2010
    Location
    Birmingham, UK
    Posts
    179
    Thank Post
    10
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    So you're saying the server it's on needs to allow normal staff members log on rights onto it? That won't happen for us, regardless of what the server is, only domain admins have logon rights to servers.

    Unfortunately we don't have any IIS 7 servers that aren't DCs. I've been having trouble putting it on IIS 6.

  2. #122

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,678
    Thank Post
    43
    Thanked 557 Times in 465 Posts
    Rep Power
    122
    It should work under Basic Auth mode. It's Forms Auth that needs Interactive Rights

  3. #123

    Join Date
    Nov 2010
    Location
    Birmingham, UK
    Posts
    179
    Thank Post
    10
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sorry, that may have been me being a naive and not thinking it through. Will look into it tomorrow.

  4. #124

    Join Date
    Nov 2010
    Location
    Birmingham, UK
    Posts
    179
    Thank Post
    10
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Got it working!

    Nick, you're a genius!
    Last edited by CHiLL; 1st December 2011 at 10:08 AM.

  5. #125
    Simmer's Avatar
    Join Date
    Sep 2011
    Posts
    20
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Im seeing this error whenever i try to access the extended version? any ideas

    Basic Help Needed!-firebug.jpg

  6. #126

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,678
    Thank Post
    43
    Thanked 557 Times in 465 Posts
    Rep Power
    122
    Extended version is a bit buggy, and sometimes doesn't work. It's being replaced in v8

  7. #127
    Simmer's Avatar
    Join Date
    Sep 2011
    Posts
    20
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    is there any solution to this one or should i just tell my test group to stick to the basic version?

  8. #128

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,678
    Thank Post
    43
    Thanked 557 Times in 465 Posts
    Rep Power
    122
    Stick with the basic version for now. Are you running HAP+ in HTTPS or HTTP, Extended Edition only works in HTTPS

  9. #129
    Simmer's Avatar
    Join Date
    Sep 2011
    Posts
    20
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We are running it in HTTPS

  10. #130
    simonmerry's Avatar
    Join Date
    Nov 2011
    Posts
    26
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by nickbro View Post
    Ah, spotted the issue straight away. HAP+ doesn't support letters for the days. It's set to use Mon1:1, or Mon6:1. Will have to have a think on converting it
    Hi Nick,

    I've imported the report from Sims, after modifying all the users so that it recognises them in the AD.
    The lessons are appearing in the static booking section but not in the actual timetable.

    I have noticed that the day is set to -1 for every lesson, modifying this in the staticbookikgs.xml to 1 or 2 makes the lessons appear in the timetable.

    In my xml export from Sims the day and period come out as "1Mon:1, 2Tue:5" etc.

    I see in this post that it needs to be in the format "Mon1:1, Tue2:5" etc.

    Can you tell me what i need to modify in the hap files for it to recognise the way our timetable exports?

    Thanks

    Simon

  11. #131

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,678
    Thank Post
    43
    Thanked 557 Times in 465 Posts
    Rep Power
    122
    I'll have to have another look at the config file to get it to pick up your timetable cycle format

  12. Thanks to nickbro from:

    simonmerry (5th December 2011)

  13. #132
    simonmerry's Avatar
    Join Date
    Nov 2011
    Posts
    26
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by nickbro View Post
    I'll have to have another look at the config file to get it to pick up your timetable cycle format
    Hi Nick,

    Have you had a chance to look at this?

    I know you must be inundated with requests and i really appreciate your help in this matter.

    Simon

  14. #133

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,678
    Thank Post
    43
    Thanked 557 Times in 465 Posts
    Rep Power
    122
    Not yet, I'll get something out with the v7.8 release though

  15. #134

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,678
    Thank Post
    43
    Thanked 557 Times in 465 Posts
    Rep Power
    122
    @simonmerry this should be fixed in the v7.8 release

  16. Thanks to nickbro from:

    simonmerry (12th December 2011)

  17. #135
    simonmerry's Avatar
    Join Date
    Nov 2011
    Posts
    26
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Works perfectly.

    Thanks Nick



SHARE:
+ Post New Thread
Page 9 of 9 FirstFirst ... 56789

Similar Threads

  1. I need basic help with Thinstaion hard disk deployments.
    By snsweigel in forum Thin Client and Virtual Machines
    Replies: 9
    Last Post: 4th March 2008, 08:44 PM
  2. Replies: 8
    Last Post: 22nd February 2008, 01:34 PM
  3. Help! Need a BIOS re-flashed
    By ajbritton in forum Hardware
    Replies: 2
    Last Post: 28th December 2006, 01:16 PM
  4. Help needed to reconfig my DC's
    By tosca925 in forum Windows
    Replies: 16
    Last Post: 20th November 2006, 11:45 PM
  5. Help needed creating a DMZ
    By pooley in forum Wireless Networks
    Replies: 12
    Last Post: 11th January 2006, 11:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •