+ Post New Thread
Results 1 to 3 of 3
Home Access Plus+ Thread, Silverlight version unfriendly error when unauthorised in Projects:; While the myfiles seems to be working correctly I have found when viewing the site in silverlight mode and trying ...
  1. #1

    Join Date
    Nov 2011
    Location
    Somerset
    Posts
    67
    Thank Post
    2
    Thanked 5 Times in 5 Posts
    Rep Power
    7

    Silverlight version unfriendly error when unauthorised

    While the myfiles seems to be working correctly I have found when viewing the site in silverlight mode and trying to access a restricted shared area folder I get a large error window.

    Silverlight version unfriendly error when unauthorised-error.jpg

    If this is done using the basic viewer I receive a window which states the user has tried to access a restricted area and they can click back.
    Is my silverlight version not working as expected or does everyone get this issue when using silverlight browser?

    Thanks

  2. #2

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,648
    Thank Post
    43
    Thanked 550 Times in 459 Posts
    Rep Power
    121
    For some reason WCF isn't parsing the correct error information to silverlight, or silverlight is refusing to look at it. The MyFiles (MSCB) is getting replaced in v8.

  3. #3

    Join Date
    Nov 2011
    Location
    Somerset
    Posts
    67
    Thank Post
    2
    Thanked 5 Times in 5 Posts
    Rep Power
    7
    I seem to get the same error when trying to use the search files box as well. Is there anything I can look at to try and fix it?

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 7
    Last Post: 20th February 2008, 04:37 PM
  2. Error when trying to plat Flash in Boardworks.
    By Kyle in forum Educational Software
    Replies: 1
    Last Post: 6th February 2008, 11:25 AM
  3. Replies: 7
    Last Post: 31st January 2008, 12:17 PM
  4. Error when trying to deploy XP via BDD
    By Gatt in forum Windows
    Replies: 0
    Last Post: 24th January 2008, 12:04 PM
  5. Intermittant error when user logs into SIMS
    By Gatt in forum MIS Systems
    Replies: 6
    Last Post: 14th February 2007, 05:52 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •