+ Post New Thread
Results 1 to 13 of 13
Home Access Plus+ Thread, Extended Version in IE9 in Projects:; The Extended Version doesn't work for me on IE9; the "School Computer" button appears but clicking on it doesn't do ...
  1. #1
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,485
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    75

    Extended Version in IE9

    The Extended Version doesn't work for me on IE9; the "School Computer" button appears but clicking on it doesn't do anything. Chrome, Firefox and IE8 are all working fine. Is there something I'm doing wrong/need to change, or does it not work in IE9?

  2. #2
    mattgrimley's Avatar
    Join Date
    Jun 2011
    Location
    Bedfordshire
    Posts
    316
    Thank Post
    35
    Thanked 21 Times in 19 Posts
    Blog Entries
    1
    Rep Power
    10
    It does work in ie9, but i have noticed sometimes it is a little slow loading - are you giving it enough time? Just be sure that you havent disabled the silverlight plugin (ie9 does nag about disabling plugins).

    Matt

  3. #3
    InterwebsGuy's Avatar
    Join Date
    Jan 2011
    Posts
    221
    Thank Post
    57
    Thanked 21 Times in 21 Posts
    Rep Power
    11
    You also need to have SSL setup on the HAP site for the extended version to work.

  4. #4
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,485
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    75
    Definitely giving it enough time (have just left it 5 minutes) and it isn't the SSL question as Extended Version is fine in other browsers.

  5. #5
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,485
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    75
    Plug-in must be enabled, as when I go to the Silverlight web site it confirms my version number.

  6. #6
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    It could be disabled on that website, IE9 allows you to disable plugins on specific websites

  7. #7
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,485
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    75
    Quote Originally Posted by nickbro View Post
    It could be disabled on that website, IE9 allows you to disable plugins on specific websites
    Do you know where that is specified?

  8. #8
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    Tools (Gear) > Manage Add-ons -> Find & Click on Silverlight > Click More Information

  9. #9
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,485
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    75
    Silverlight is approved to run on all web sites; it loaded once I went into Extended Version but didn't have a load time by it, unlike the other add-ons.

  10. #10
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    Are you running HAP+ in a sub folder?

  11. #11
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    Have you added the MIME Type to IIS?

    Is Silverlight Up-To-Date, try reinstalling it from Microsoft Silverlight

  12. #12
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,485
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    75
    HAP+ is in a C:\InetPub\WWWRoot\HAP.
    The MIME type is definitely added, otherwise how would it work in other browsers? I have double-checked, though.
    Silverlight install is up-to-date, but I deleted and re-installed just to be sure.

  13. #13
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    Well I'm at a loss as to why just IE9 wouldn't be working correctly in the extended version. The extended version is getting retired in v8

SHARE:
+ Post New Thread

Similar Threads

  1. checking os version in logon script
    By sted in forum Windows
    Replies: 1
    Last Post: 19th July 2011, 09:27 AM
  2. Remove address bar in IE9
    By eclass in forum How do you do....it?
    Replies: 3
    Last Post: 9th June 2011, 09:19 AM
  3. [OPEN] Layout Issue: Weird layout issue in IE9 that I get this week
    By garethedmondson in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 27th May 2011, 08:47 PM
  4. Extended Version
    By linkazoid in forum Home Access Plus+
    Replies: 3
    Last Post: 4th May 2011, 12:47 PM
  5. Bill & Steve (Extended Version)
    By Geoff in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 8th November 2006, 02:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •