+ Post New Thread
Page 2 of 5 FirstFirst 12345 LastLast
Results 16 to 30 of 67
Home Access Plus+ Thread, [HAP+][v8] My Files in Projects:; Copied the default.aspx from myfiles folder from the full download but still no joy. Is there anything I can check ...
  1. #16
    Zebadee's Avatar
    Join Date
    Mar 2006
    Location
    Northamptonshire
    Posts
    55
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    18
    Copied the default.aspx from myfiles folder from the full download but still no joy.

    Is there anything I can check in IIS to make sure somethings not gone awry?

  2. #17
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,550
    Thank Post
    38
    Thanked 505 Times in 436 Posts
    Rep Power
    114
    Can you try the attached file ~/myfiles/default.aspx

  3. #18
    Zebadee's Avatar
    Join Date
    Mar 2006
    Location
    Northamptonshire
    Posts
    55
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    18
    No change I'm afraid - plan b??

  4. #19
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,550
    Thank Post
    38
    Thanked 505 Times in 436 Posts
    Rep Power
    114
    Does it give you any error messages? anything logged on the javascript console of firebug?

  5. #20
    Zebadee's Avatar
    Join Date
    Mar 2006
    Location
    Northamptonshire
    Posts
    55
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    18
    Proxy server's being a pain. Will download firebug when I get home and try it. Is the plugin just called 'firebug' because I saw a few when I did a search?

  6. #21
    Zebadee's Avatar
    Join Date
    Mar 2006
    Location
    Northamptonshire
    Posts
    55
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    18
    Have just tried it in Google Chrome and got this error message:

    [HAP+][v8] My Files-google-chrome.png

    Will check with firebug and post details later.

  7. #22
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,550
    Thank Post
    38
    Thanked 505 Times in 436 Posts
    Rep Power
    114
    Hmm, the token that is stored as a cookie refers to your password, can you check to see if you have a token cookie. I may need to rename the token cookie to hapToken

  8. #23
    Zebadee's Avatar
    Join Date
    Mar 2006
    Location
    Northamptonshire
    Posts
    55
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    18
    [HAP+][v8] My Files-firefox2.pngHere's an error message in firefox and the firebug console.

    [HAP+][v8] My Files-firefox1.png


    Sorry, being brain dead...check for a token cookie??

  9. #24
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,550
    Thank Post
    38
    Thanked 505 Times in 436 Posts
    Rep Power
    114
    Ignore that, the firebug info was very useful.

    can you try the attached version

  10. #25
    Zebadee's Avatar
    Join Date
    Mar 2006
    Location
    Northamptonshire
    Posts
    55
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    18
    Think that broke it! Can't get passed the login screen now. Just keeps looping back every time I enter my username and password.

  11. #26
    Zebadee's Avatar
    Join Date
    Mar 2006
    Location
    Northamptonshire
    Posts
    55
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    18
    https://folders.kingswood-pri.northa...&error=timeout

    Thats the web address that is being returned, if thats any help

    EDIT: Same login problem in IE9, Chrome & FF
    Last edited by Zebadee; 17th October 2011 at 07:36 PM.

  12. #27
    Zebadee's Avatar
    Join Date
    Mar 2006
    Location
    Northamptonshire
    Posts
    55
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    18
    Just to test it Nick, I've downloaded the full 7.5 zip from the codeplex, deleted everything from within my hap folder and replaced with the extracted zip. copied my hapconfig.xml across so the info is populated, but still got the same issue with rotating red arrows when clicking on 'my drives'.

    Andy

  13. #28
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,550
    Thank Post
    38
    Thanked 505 Times in 436 Posts
    Rep Power
    114
    Quote Originally Posted by Zebadee View Post
    https://folders.kingswood-pri.northa...&error=timeout

    Thats the web address that is being returned, if thats any help

    EDIT: Same login problem in IE9, Chrome & FF
    Ooops, missed a token reference that needed updated in HAP.AD, try

  14. #29
    Zebadee's Avatar
    Join Date
    Mar 2006
    Location
    Northamptonshire
    Posts
    55
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    18
    Still no joy I'm afraid. Getting the following error message when in 'myfiles' on firefox

    SyntaxError: JSON.parse

    Have attached a screengrab when running firebug

    [HAP+][v8] My Files-firebug.png

  15. #30
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,550
    Thank Post
    38
    Thanked 505 Times in 436 Posts
    Rep Power
    114
    Well I'm totally confused now. There is nothing that should be stopping it working yet something is

SHARE:
+ Post New Thread
Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. HAP 7.8 Does not show my files when users logs in
    By ict_support in forum Home Access Plus+
    Replies: 0
    Last Post: 21st December 2011, 03:14 PM
  2. 2008R2 SP1 broke my file server
    By Simcfc73 in forum Windows Server 2008 R2
    Replies: 5
    Last Post: 16th March 2011, 09:06 PM
  3. Replies: 0
    Last Post: 28th February 2011, 01:56 PM
  4. Gremlins in my file system
    By woody in forum Windows
    Replies: 29
    Last Post: 29th September 2006, 03:35 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •