+ Post New Thread
Results 1 to 6 of 6
Home Access Plus+ Thread, [V7] HAP+ Forms Authentication in Projects:; Here's what the new login page looks like Attachment 11108 Enjoy...
  1. #1

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124

    [V7] HAP+ Forms Authentication

    Here's what the new login page looks like
    Attachment 11108
    Enjoy

  2. #2

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,447
    Thank Post
    1,537
    Thanked 1,069 Times in 934 Posts
    Rep Power
    305
    Looks smart and very Outlook Web App like

  3. #3

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    Thanks,

    Work is progressing on v7, I now have a working alpha copy (note alpha, I'm going through everything and testing/fixing to get things working). There is currently a performance hit when an impersonation is required (which is once per file in the my computer browser, the up and down with impersonation in this is down to icons, which I hope to cache a bit better).

    Here's a screen shot of the home page

    Attachment 11110
    If anyone would like to be a BETA tester, see [v7] Beta Testers

  4. #4
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,214
    Thank Post
    138
    Thanked 347 Times in 293 Posts
    Rep Power
    90
    Looks good - sorry to be a little dumb on this but would it work with TMG (or ISA) 2010 forms auth?

  5. #5

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    You wouldn't use TMG for the authentication part any more, HAP+ cannot work with out using it's own Sign in page now

  6. #6

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    I am noticing a performance hit using the new authentication system, as raising the impersonation level during the page processing takes a few seconds to do. Hopefully this issue will be removed when I recode the my computer browser.



SHARE:
+ Post New Thread

Similar Threads

  1. [V7] HAP+ Setup
    By nickbro in forum Home Access Plus+
    Replies: 12
    Last Post: 29th August 2011, 05:22 PM
  2. [V7] HAP+ My Computer Basic
    By nickbro in forum Home Access Plus+
    Replies: 2
    Last Post: 29th June 2011, 11:38 AM
  3. Forms Authentication Anyone?
    By nickbro in forum Home Access Plus+
    Replies: 4
    Last Post: 15th May 2011, 12:33 AM
  4. HAP+ and Authentication
    By nickbro in forum Home Access Plus+
    Replies: 0
    Last Post: 8th May 2011, 09:41 PM
  5. SLG2 and forms-based authentication
    By Oops_my_bad in forum MIS Systems
    Replies: 1
    Last Post: 21st August 2009, 10:21 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •