+ Post New Thread
Results 1 to 7 of 7
Home Access Plus+ Thread, Basic installation question in Projects:; Hi All Just come across this yesterday, looks exactly what we are looking for. I have a really basic install ...
  1. #1

    Join Date
    Oct 2009
    Location
    gateshead Tyne and Wear
    Posts
    12
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Basic installation question

    Hi All

    Just come across this yesterday, looks exactly what we are looking for.
    I have a really basic install question. I have checked the docs and watched the video but it doesnt seem to mention the file structure. I have downloaded version 6.4 from the website, when i copy all the folders to the IIS folder i get "The website declined to show this webpage". Do i just copy all the folders into the root of the web folder or do i need the contents from one of the folders in the root of the web folder.

    Sorry for just a basic question ...

    thanks in advance

    Paul

  2. #2
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,145
    Thank Post
    127
    Thanked 326 Times in 275 Posts
    Rep Power
    81
    I think I had the same problem as you - HAP needs to be installed in a sub folder - so
    http://hap.schoolname.lea.sch.uk/ wont work
    but
    http://hap.schoolname.lea.sch.uk/hap will work

  3. #3

    Join Date
    Oct 2009
    Location
    gateshead Tyne and Wear
    Posts
    12
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    HI James

    Thanks for the reply

    at present i am testing internally so i am going to //server ip /extranet or on the server with //localhost/extranet

    is that correct ???

    thanks

    paul
    Last edited by ikmps; 10th June 2011 at 12:13 PM.

  4. #4
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,145
    Thank Post
    127
    Thanked 326 Times in 275 Posts
    Rep Power
    81
    Yep with internal you would have-

    http://ipaddyofserver/ - would be wrong
    but
    http://ipaddyofserver/extranet would be right

  5. #5

    Join Date
    Oct 2009
    Location
    gateshead Tyne and Wear
    Posts
    12
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Cheers James

    do i just copy the extracted folders into the root of the /extranet folder ????

    and the browser should then know where to find the default.aspx as its not in the root its in the hap.web folder

    thanks

    paul

  6. #6

    Join Date
    Oct 2009
    Location
    gateshead Tyne and Wear
    Posts
    12
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi All

    New week having another go at getting this working !!!
    reset IIS and .net copyed all the folders / files from the zip to the extranet folder, followed the docs, I then go to //localhost/extranet it prompts me to login which must be working as a wrong password just returns me back to the logon screen but ie comes back with "The website declined to show this webpage"

    idea's please

    Paul

  7. #7

    Join Date
    Jan 2009
    Location
    Tavistock
    Posts
    275
    Thank Post
    53
    Thanked 112 Times in 48 Posts
    Rep Power
    32
    Mine did that once but that was because I did not use my domain pre-fix before the username i.e. tavistock-pri\administrator, I dont have to do this for usernames that are not local users on the IIS server i.e. jbloggs

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 11th June 2010, 09:23 PM
  2. Local install access, CC3 (new to this, basic question)
    By deudonne in forum Network and Classroom Management
    Replies: 7
    Last Post: 3rd December 2008, 06:14 PM
  3. vmware workstation installation question
    By RabbieBurns in forum *nix
    Replies: 7
    Last Post: 5th July 2008, 02:10 AM
  4. Thin client basic question
    By pooneej in forum Thin Client and Virtual Machines
    Replies: 19
    Last Post: 9th May 2008, 01:36 PM
  5. BAsic question about Shadow Copies
    By Kyle in forum Windows
    Replies: 5
    Last Post: 6th March 2006, 07:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •