+ Post New Thread
Results 1 to 11 of 11
Home Access Plus+ Thread, Quota server error in Projects:; Hi I am trying to set up HAP. I am getting the below error. We do not have any quota ...
  1. #1
    bart21's Avatar
    Join Date
    Aug 2009
    Location
    peterborough
    Posts
    401
    Thank Post
    77
    Thanked 53 Times in 51 Posts
    Rep Power
    18

    Quota server error

    Hi

    I am trying to set up HAP.

    I am getting the below error. We do not have any quota servers. How can i remove this error?

    nick

    Quota server error-error.jpg

  2. Thanks to bart21 from:

    jonny_2010 (6th May 2011)

  3. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,351
    Thank Post
    36
    Thanked 465 Times in 397 Posts
    Rep Power
    105
    remove the usage="Quota" attribute from the home drive

  4. Thanks to nickbro from:

    jonny_2010 (6th May 2011)

  5. #3
    bart21's Avatar
    Join Date
    Aug 2009
    Location
    peterborough
    Posts
    401
    Thank Post
    77
    Thanked 53 Times in 51 Posts
    Rep Power
    18
    the only lines i can nsee are these

    <quotaservers>
    <add expression="\\chs01\{0}.$" server="chs01" drive="H:" />
    <add expression="\\chs01.crickhowell.internal\{0}.$" server="chs01" drive="H:" />
    </quotaservers>

    if i remove these i get an error? any ideas

    thanks

  6. Thanks to bart21 from:

    jonny_2010 (6th May 2011)

  7. #4
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,351
    Thank Post
    36
    Thanked 465 Times in 397 Posts
    Rep Power
    105
    Look for usage="Quota"
    Code:
            <add drive="N" name="My Documents" unc="%homepath%" enablereadto="All" enablewriteto="All" enablemove="True" usage="Quota"/>
    Remove that

  8. 2 Thanks to nickbro:

    bart21 (5th May 2011), jonny_2010 (6th May 2011)

  9. #5
    bart21's Avatar
    Join Date
    Aug 2009
    Location
    peterborough
    Posts
    401
    Thank Post
    77
    Thanked 53 Times in 51 Posts
    Rep Power
    18
    now get this error: (sorry)

    "Server Error in '/Extranet' Application.
    --------------------------------------------------------------------------------

    The path is not of a legal form.
    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.ArgumentException: The path is not of a legal form.

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:


    [ArgumentException: The path is not of a legal form.]
    System.IO.Path.NormalizePath(String path, Boolean fullCheck, Int32 maxPathLength) +9379875
    System.IO.Path.GetFullPathInternal(String path) +46
    System.IO.DirectoryInfo..ctor(String path) +68
    HAP.Web.mycomputer.DataBind() +3373
    HAP.Web.mycomputer.Page_Load(Object sender, EventArgs e) +16
    System.Web.Util.CalliHelper.EventArgFunctionCaller (IntPtr fp, Object o, Object t, EventArgs e) +14
    System.Web.Util.CalliEventHandlerDelegateProxy.Cal lback(Object sender, EventArgs e) +35
    System.Web.UI.Control.OnLoad(EventArgs e) +91
    System.Web.UI.Control.LoadRecursive() +74
    System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +2207




    --------------------------------------------------------------------------------
    Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.0.30319.1 "

    from this url http://192.168.1.10/Extranet/MyComputer/H

  10. Thanks to bart21 from:

    jonny_2010 (6th May 2011)

  11. #6
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,351
    Thank Post
    36
    Thanked 465 Times in 397 Posts
    Rep Power
    105
    Can you post the mycomputer section of your web.config file

  12. Thanks to nickbro from:

    jonny_2010 (6th May 2011)

  13. #7
    bart21's Avatar
    Join Date
    Aug 2009
    Location
    peterborough
    Posts
    401
    Thank Post
    77
    Thanked 53 Times in 51 Posts
    Rep Power
    18
    <mycomputer hideextensions=".lnk, .ini">
    <uncpaths>
    <add drive="H" name="My Documents" unc="%homepath%" enablereadto="All" enablewriteto="All" enablemove="True" />
    <add drive="M" name="storage" unc="\\mordor\storage" enablereadto="All" enablewriteto="CHS Admin Exc~1 {UT}, Domain Admins, staff" enablemove="True" />
    </uncpaths>
    <uploadfilters>
    <add name="Access Database" filter="*.mdb;*.accdb" enablefor="All" />
    <add name="Excel Documents" filter="*.xls;*.xlsx;*.xlt;*.xltx" enablefor="All" />
    <add name="HTML Files" filter="*.html;*.htm" enablefor="All" />
    <add name="Images" filter="*.jpg;*.gif;*.png;*.bmp;*.jpeg" enablefor="All" />
    <add name="Word Documents" filter="*.doc;*.docx;*.dotx;*.dot;*.txt;*.rft;*.pd f" enablefor="All" />
    <add name="ZIP Files" filter="*.zip" enablefor="All" />
    <add name="All Files" filter="*.*" enablefor="Domain Admins" />
    </uploadfilters>
    <quotaservers>
    <add expression="\\chs01\{0}.$" server="chs01" drive="H:" />
    <add expression="\\chs01.crickhowell.internal\{0}.$" server="chs01" drive="H:" />
    </quotaservers>
    </mycomputer>

  14. Thanks to bart21 from:

    jonny_2010 (6th May 2011)

  15. #8
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,351
    Thank Post
    36
    Thanked 465 Times in 397 Posts
    Rep Power
    105
    Do your users using the active directory home directory?

  16. Thanks to nickbro from:

    jonny_2010 (6th May 2011)

  17. #9
    bart21's Avatar
    Join Date
    Aug 2009
    Location
    peterborough
    Posts
    401
    Thank Post
    77
    Thanked 53 Times in 51 Posts
    Rep Power
    18
    sorry, my bad that user had no home dir in ad

    great software, i dont have an rdweb dir for remote access?

  18. Thanks to bart21 from:

    jonny_2010 (6th May 2011)

  19. #10
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,351
    Thank Post
    36
    Thanked 465 Times in 397 Posts
    Rep Power
    105
    You can just remove the link. I basically ship what I run here at crick hs (without usr/pwds)

  20. Thanks to nickbro from:

    jonny_2010 (6th May 2011)

  21. #11

    Join Date
    May 2008
    Posts
    213
    Thank Post
    2
    Thanked 27 Times in 27 Posts
    Rep Power
    17
    Given up on this, sorry just no documentation of what/why/how this feature was added...

    Code:
    <!--<div><div id="tab_me_progress"><div style="width: <%=Math.Round(space, 0)%>%;"></div><label><%=space %></label></div></div></div> -->

  22. Thanks to nicklec from:

    jonny_2010 (6th May 2011)

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 19th April 2010, 11:11 AM
  2. Replies: 1
    Last Post: 10th November 2009, 10:37 AM
  3. error: 26 - Error Locating Server/Instance Specified
    By Strotzyl in forum Wireless Networks
    Replies: 4
    Last Post: 14th March 2009, 02:46 PM
  4. DNS server error - HELP!!!
    By KWestos in forum Windows
    Replies: 3
    Last Post: 2nd September 2008, 09:49 PM
  5. Server Space Quota Limit
    By Grommit in forum Windows
    Replies: 9
    Last Post: 5th January 2007, 05:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •