+ Post New Thread
Page 44 of 53 FirstFirst ... 34404142434445464748 ... LastLast
Results 646 to 660 of 785
Home Access Plus+ Thread, Home Access Plus+ in Projects:; The size issue is CSS related. Going to be looking at a slight redesign of the home page in the ...
  1. #646

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    The size issue is CSS related. Going to be looking at a slight redesign of the home page in the next release.

  2. Thanks to nickbro from:

    john (17th April 2011)

  3. #647

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,447
    Thank Post
    1,537
    Thanked 1,069 Times in 934 Posts
    Rep Power
    305
    If you run IE8 in compatibility mode that cures it so its IE8's rendering that does it .

  4. #648
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    Sorry if this has been already asked (Long thred) but can the config tool still be used in V6?

    I have tried dropping it in the Bin folder with no success.

    i have tried putting it in a folder with the web.config file on folder above but have errors when trying to save.

    thanks

  5. #649

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    The config tool has been dropped for v6, as it was unstable

  6. Thanks to nickbro from:

    reggiep (19th April 2011)

  7. #650
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    Can someone tell me what I would need to put for my establishment code if I am a Non RM site?

    thanks

  8. #651

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    It can be your school letters (e.g. CHS = Crickhowell High School)

  9. Thanks to nickbro from:

    reggiep (19th April 2011)

  10. #652
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    I feel like I'm nearly there now!

    I have an error still that looks like this...

    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

    Parser Error Message: Connection String not Found'.

    Source Error:


    Line 178: <providers>
    Line 179: <clear />
    Line 180: <add name="ActiveDirectoryRoleProvider" type="HAP.AD.ActiveDirectoryRoleProvider,HAP.AD" connectionStringName="ADConnectionString" connectionUsername="prentonhigh.local\Administrato r" connectionPassword="" />
    Line 181: </providers>
    Line 182: </roleManager>

    Has anyone seen this error before??

    thanks

  11. #653

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,214 Times in 761 Posts
    Rep Power
    395
    Looks like you are missing your <connectionStrings> section in the Web.config, or the line that is there has somehting other than ADConnectionString in the name attribute. Not sure which line it should be in v6 though.

    Also, is that space in the connectionUsername meant to be there?

  12. Thanks to AngryTechnician from:

    reggiep (19th April 2011)

  13. #654
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    Quote Originally Posted by AngryTechnician View Post
    Looks like you are missing your <connectionStrings> section in the Web.config, or the line that is there has somehting other than ADConnectionString in the name attribute. Not sure which line it should be in v6 though.

    Also, is that space in the connectionUsername meant to be there?
    Weird the space if not in the config file but appeared when I pasted the text!

  14. #655

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    You seem to be missing this section of the web.config file
    Code:
        <connectionStrings>
            <add name="ADConnectionString" connectionString="LDAP://chs01.crickhowell.internal/DC=crickhowell,DC=internal"/>
        </connectionStrings>

  15. #656
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    Quote Originally Posted by nickbro View Post
    You seem to be missing this section of the web.config file
    Code:
        <connectionStrings>
            <add name="ADConnectionString" connectionString="LDAP://chs01.crickhowell.internal/DC=crickhowell,DC=internal"/>
        </connectionStrings>
    mmm?
    <connectionStrings>
    <add name="ADConnectionString" connectionString="LDAP://prenton1.prentonhigh.local/DC=prentonhigh,DC=local" />
    <add name="SQLConnectionString" connectionString="Server=localhost;Database=hap;Tr usted_Connection=True;" />
    </connectionStrings>
    Is what I have.
    That all looks OK to me?

  16. #657
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    Is there a guide for setting up the lastest config file? The youtube guide seems to be for an older version.

    Thanks

  17. #658

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,457
    Thank Post
    408
    Thanked 672 Times in 614 Posts
    Rep Power
    192
    Quote Originally Posted by reggiep View Post
    Is there a guide for setting up the lastest config file? The youtube guide seems to be for an older version.

    Thanks
    Are there any plans to bring back a config tool? The web.config is a pain to reconfigure each time.

  18. #659

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    Will start working on a new one for the 6.1 release. Hopefully I'll make it so the new one saves as it goes along and has some error reporting feedback

  19. #660

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,457
    Thank Post
    408
    Thanked 672 Times in 614 Posts
    Rep Power
    192
    Quote Originally Posted by nickbro View Post
    Will start working on a new one for the 6.1 release. Hopefully I'll make it so the new one saves as it goes along and has some error reporting feedback
    Brilliant. I'll hold fire on upgrading for a bit.



SHARE:
+ Post New Thread

Similar Threads

  1. Home Access
    By nickbro in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 7th July 2010, 11:48 PM
  2. o2 Home Access
    By russdev in forum General Chat
    Replies: 5
    Last Post: 21st November 2009, 10:08 PM
  3. Access from home
    By button_ripple in forum How do you do....it?
    Replies: 30
    Last Post: 15th October 2008, 08:35 PM
  4. Home Access
    By FragglePete in forum How do you do....it?
    Replies: 14
    Last Post: 15th October 2008, 04:18 PM
  5. Access from home???
    By Outpost in forum Wireless Networks
    Replies: 3
    Last Post: 11th February 2006, 01:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •