+ Post New Thread
Page 26 of 53 FirstFirst ... 1622232425262728293036 ... LastLast
Results 376 to 390 of 785
Home Access Plus+ Thread, Home Access Plus+ in Projects:; Huh just got a bit of trouble on the lesson change there. Pupils were trying to log on and the ...
  1. #376

    Join Date
    May 2010
    Location
    Kent
    Posts
    375
    Thank Post
    43
    Thanked 47 Times in 45 Posts
    Rep Power
    25
    Huh just got a bit of trouble on the lesson change there. Pupils were trying to log on and the log on tracker dialog came up saying "registering logon" but it never got any further. Had to quickly remove it from group policy to get them logged on.

  2. #377

    Join Date
    Mar 2010
    Location
    Leeds
    Posts
    420
    Thank Post
    80
    Thanked 46 Times in 41 Posts
    Rep Power
    18

    Logging onto HAP

    When logging into HAP in Internet explorer, i have to type domain\Username is this correct, but in Firefox all we have to type is the username and the password, is there a way of setting this to do the same in Internet Explorer.

  3. #378

    Join Date
    May 2010
    Location
    Kent
    Posts
    375
    Thank Post
    43
    Thanked 47 Times in 45 Posts
    Rep Power
    25
    I have used our 'folders.school.area.sch.uk/Extranet/' address for the Login Tracker but when a user logs on we are getting some kind of permission error. I have allowed the file in RMMC.

    Any help appreciated.

    Home Access Plus+-error2.jpgHome Access Plus+-error1.jpg

  4. #379

    Join Date
    Feb 2010
    Posts
    27
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    were running Home Access plus+ ( which is a great product) and were trying to remove the right click option for rename,delete and move in the extended version, we've managed to remove this from the 'Basic Version' by deleting the <a href="#" onclick="return popup(this);">Delete</a> and the other <a href="#" below this.

    Thanks in advance.

  5. #380
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,539
    Thank Post
    37
    Thanked 504 Times in 435 Posts
    Rep Power
    114
    Quote Originally Posted by gl3nnym View Post
    I have used our 'folders.school.area.sch.uk/Extranet/' address for the Login Tracker but when a user logs on we are getting some kind of permission error. I have allowed the file in RMMC.

    Any help appreciated.

    Click image for larger version. 

Name:	error2.jpg 
Views:	74 
Size:	187.3 KB 
ID:	8875Click image for larger version. 

Name:	error1.jpg 
Views:	78 
Size:	73.5 KB 
ID:	8876
    Install .net 3.5 SP1. That will fix that error

  6. #381
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,539
    Thank Post
    37
    Thanked 504 Times in 435 Posts
    Rep Power
    114
    Quote Originally Posted by jonnykewell1 View Post
    When logging into HAP in Internet explorer, i have to type domain\Username is this correct, but in Firefox all we have to type is the username and the password, is there a way of setting this to do the same in Internet Explorer.
    The Extended version uses Silverlight. Which is hard to edit unless you have the source code and visual studio

  7. Thanks to nickbro from:

    jonnykewell1 (20th December 2010)

  8. #382
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,535
    Thank Post
    361
    Thanked 263 Times in 215 Posts
    Rep Power
    100
    I've very nearly finished our implementation of this to the point i can roll it out to staff but i have one final requirement...

    On the image below i'd like to add a sort of dividing line between the first 4 items and the then RDP remote app links and be able to add a line of text above them. Is there any quick easy bits of code i could whack in to do this?

    Due to being behind an ISA server i've had to change the way we use remote app, rather than using the remote app page with all the links im creating .rdp links for each app to remove one of the logons, pass through authentication for remote app single sign on doesn't work properly (a microsoft known bug apparently) so previously in order to load apps people had to either type their logins 4 times in total (inc the extranet one) or 3 times + needing to put domain\ on there username to load an app, which was very frustrating. This way though i only need to type logins twice with one of them requiring archway\ at the start.
    Attached Thumbnails Attached Thumbnails Home Access Plus+-hap.png  
    Last edited by mrbios; 14th December 2010 at 10:43 AM.

  9. #383

    Join Date
    May 2010
    Location
    Kent
    Posts
    375
    Thank Post
    43
    Thanked 47 Times in 45 Posts
    Rep Power
    25
    @mrbios You should just be able to edit the master and add <hr /> to put a horizontal rule between the icons.

  10. #384
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,535
    Thank Post
    361
    Thanked 263 Times in 215 Posts
    Rep Power
    100
    I've had a look through various files and the only place where i can see a way i could put a line in the middle of some icons is in the web.config, but putting anything in there out of the ordinary gives me an error. Unsure what other pages i could try and edit for this

  11. #385

    Join Date
    May 2010
    Location
    Kent
    Posts
    375
    Thank Post
    43
    Thanked 47 Times in 45 Posts
    Rep Power
    25
    OK I see what you mean now, sorry I should have had a look myself.
    Erm I guess you could add another asp:repeater like the "homepagelinks" one. You could then put a horizontal rule between the repeaters and format it how you like.

  12. #386
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,535
    Thank Post
    361
    Thanked 263 Times in 215 Posts
    Rep Power
    100
    Quote Originally Posted by gl3nnym View Post
    OK I see what you mean now, sorry I should have had a look myself.
    Erm I guess you could add another asp:repeater like the "homepagelinks" one. You could then put a horizontal rule between the repeaters and format it how you like.
    I think it's safe to say i have no idea how to do that Lets just say web coding isn't my best friend in the computing world

  13. #387

    Join Date
    Mar 2010
    Location
    Lincoln
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    LDAP Problems??

    Hi all

    First time posting on thread.

    I think I've managed to get part of the Home Access Plus System working because I can login but when I try to see any docs run into problems.

    I keep getting the error "Could not find a part of the path" then the system lists the path its trying to get to.

    Another issue I may have is that we don't use homepath our system uses folder redirect, 2008R2 and Win7, any advice how I need to set this up would be great.

    Cheers Pete Thompson

  14. #388

    Join Date
    May 2010
    Location
    Kent
    Posts
    375
    Thank Post
    43
    Thanked 47 Times in 45 Posts
    Rep Power
    25
    Actually I don't think a repeater can be added without the source code anyway... I think.
    As you can tell, web dev is not exactly my best friend either. Sorry I couldn't be more help.

  15. #389
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,535
    Thank Post
    361
    Thanked 263 Times in 215 Posts
    Rep Power
    100
    I've managed to add in a line between password/update details and all the links

    I think I'd quite like t be able to have the first 4 with a title above them with "Services:" and the applications with the title "Applications:" just to seperate the two though, perhaps something that could be added in a future release nickbro, the ability to seperate links into catagorys?

  16. #390
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,539
    Thank Post
    37
    Thanked 504 Times in 435 Posts
    Rep Power
    114
    Quote Originally Posted by mrbios View Post
    I've managed to add in a line between password/update details and all the links

    I think I'd quite like t be able to have the first 4 with a title above them with "Services:" and the applications with the title "Applications:" just to seperate the two though, perhaps something that could be added in a future release nickbro, the ability to seperate links into catagorys?
    Log it into the issue tracker on codeplex and I'll have a look at it on the weekend

SHARE:
+ Post New Thread

Similar Threads

  1. Home Access
    By nickbro in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 7th July 2010, 10:48 PM
  2. o2 Home Access
    By russdev in forum General Chat
    Replies: 5
    Last Post: 21st November 2009, 09:08 PM
  3. Access from home
    By button_ripple in forum How do you do....it?
    Replies: 30
    Last Post: 15th October 2008, 07:35 PM
  4. Home Access
    By FragglePete in forum How do you do....it?
    Replies: 14
    Last Post: 15th October 2008, 03:18 PM
  5. Access from home???
    By Outpost in forum Wireless Networks
    Replies: 3
    Last Post: 11th February 2006, 12:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •