+ Post New Thread
Page 18 of 53 FirstFirst ... 814151617181920212228 ... LastLast
Results 256 to 270 of 785
Home Access Plus+ Thread, Home Access Plus+ in Projects:; @sister_annex Thanks for the pointers, I ended up reformatting the server and installing very slowly and carefully. It all seems ...
  1. #256
    dezt's Avatar
    Join Date
    Dec 2005
    Location
    Lancs
    Posts
    1,026
    Thank Post
    157
    Thanked 58 Times in 46 Posts
    Rep Power
    29
    @sister_annex
    Thanks for the pointers, I ended up reformatting the server and installing very slowly and carefully. It all seems to work now after a brief spell of a 401.2 error, I managed to clear that by copying the working web.config from my VM to the physical server.

    Thanks nickbro for this great app.

  2. #257

    Join Date
    Dec 2006
    Location
    US
    Posts
    300
    Thank Post
    64
    Thanked 17 Times in 16 Posts
    Rep Power
    18
    Is there any way to adjust the date format for 'tiles' view to use the format of MM/DD/YYYY? I've looked through the coding but am not seeing that section of code.

    Thanks.

  3. #258
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Quote Originally Posted by netadmin View Post
    Is there any way to adjust the date format for 'tiles' view to use the format of MM/DD/YYYY? I've looked through the coding but am not seeing that section of code.

    Thanks.
    It will default to what the server is set to (for the basic version), and what the client is set to (for the enhanced version)

  4. #259

    Join Date
    Dec 2006
    Location
    US
    Posts
    300
    Thank Post
    64
    Thanked 17 Times in 16 Posts
    Rep Power
    18
    I'm using the basic version. I have the server regional settings set to English (United States), but the date is still defaulting to DD/MM/YYYY. Do you know if there is another location on the server that I need to configure it in? Or, are there any ways to override that in the ASP page?

    Thanks.

  5. #260
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Is your user set to be English US? Is the network service set to be English US?

  6. #261

    Join Date
    Dec 2006
    Location
    US
    Posts
    300
    Thank Post
    64
    Thanked 17 Times in 16 Posts
    Rep Power
    18
    Yes, the user is set to English US. I tried to set the network service to English US by using the 'Copy Settings' option from Regional Settings, but perhaps I need to set it in another location? The language for non-Unicode applications is also set to English US.

  7. #262
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    That's an odd one. It should pick up on the servers regional settings. The user you have logged onto HAP under. But it appears I've hard coded the UK time stamp. Doh, will change it for 5.4

  8. Thanks to nickbro from:

    netadmin (11th October 2010)

  9. #263

    Join Date
    Dec 2006
    Location
    US
    Posts
    300
    Thank Post
    64
    Thanked 17 Times in 16 Posts
    Rep Power
    18
    Thank you!

  10. #264
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Version 5.4, due end of the week includes:
    * Changes to the way The Basic My School Computer displays Dates
    * The Addition of a week view page for the booking system

    Attachment 8272Attachment 8273

  11. #265
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,207
    Thank Post
    225
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Finally got everything working. Does anyone know what format the import files have to be for the classroom booking system or if there is a way to limit the amount of times a suite can be booked out on any given day?


    Wes

  12. #266
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,207
    Thank Post
    225
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Nick will you have a template available for importing from SIMS timetables?

    Wes

  13. #267
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    I don't sorry. I did at one point but don't any more. I made it for someone else, since for the life of me, my school doesn't use SIMS for timetabling (we will hopefully next year if our dept head gets her act together)

  14. #268
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,207
    Thank Post
    225
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    Ah right shame I like the two week timetables and the option of allowing only a set amount of bookings per day/week would I be able to look at the code for this piece and modify it to allow for Labs/Laptop trollies to only be booked out for a maximum of <insert variable> per day and I can jig the import settings for CMIS/SIMS/etc?


    Wes

  15. #269

    Join Date
    Jun 2008
    Location
    Hampshire
    Posts
    16
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Firstly, a big thank you to Nick for an excellent piece of software. I have been looking for something just like this for a while now and this couldn't have come a long at a better time. Despite the setup video being for an older version, it was great to follow and made it really easy to do. I've never really dealt with websites and IIS much before, so any help was appreciated.

    The last problem I seem to be getting now though is to do with downloading the files. Is there any setting limiting what can be downloaded through HAP? I do seem to be getting different results between XP and Windows 7 with the latter working fine but with XP, I can only open pictures (assuming this is because it can be opened with IE) but any word documents (txt, docx etc) produces an error box.... Internet explorer was not able to open this internet site. The requested site is either unavailable or cannot be found.

    Go back to my Windows 7 machine and it's fine. I can't seem to find anything set in Group Policy yet that may be blocking this.


    Can anyone think of anything obvious, be it the config file or a setting in IIS, anything really.

  16. #270

    Join Date
    Jun 2008
    Location
    Hampshire
    Posts
    16
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Update: It appears to be IE that is the problem. I can't seem to download/open files with IE in school or even on a home machine. Chrome (which it dawned on me I use on my Win7 machine) allows the download as soon as you click on it but with IE, nothing appears and it errors immediately.

    I see version 5.3.1, which I had when I noticed the problem, has a IE yellow box fix. Anyone know if this is related to the problem? I've just reverted back to the previous 5.3 release and I still have the same issue.

    Thoughts... anyone?

SHARE:
+ Post New Thread

Similar Threads

  1. Home Access
    By nickbro in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 7th July 2010, 10:48 PM
  2. o2 Home Access
    By russdev in forum General Chat
    Replies: 5
    Last Post: 21st November 2009, 09:08 PM
  3. Access from home
    By button_ripple in forum How do you do....it?
    Replies: 30
    Last Post: 15th October 2008, 07:35 PM
  4. Home Access
    By FragglePete in forum How do you do....it?
    Replies: 14
    Last Post: 15th October 2008, 03:18 PM
  5. Access from home???
    By Outpost in forum Wireless Networks
    Replies: 3
    Last Post: 11th February 2006, 12:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •