+ Post New Thread
Page 14 of 53 FirstFirst ... 410111213141516171824 ... LastLast
Results 196 to 210 of 785
Home Access Plus+ Thread, Home Access Plus+ in Projects:; No idea on the Config Tool error, since that error is not very helpful....
  1. #196
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,593
    Thank Post
    39
    Thanked 514 Times in 444 Posts
    Rep Power
    115
    No idea on the Config Tool error, since that error is not very helpful.

  2. #197
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,593
    Thank Post
    39
    Thanked 514 Times in 444 Posts
    Rep Power
    115
    Quote Originally Posted by keninski View Post
    Hi Nick

    I have updated to v5.2.10 but come across a few issues.

    renaming files leaves the file name with no extension (i think this was an old issue)

    I dont think this is linked to the version but what i have noticed is that when you download a file using the enhanced version you get a security warning but if i try and open the exact same file in the basic version it opens fine. We are using https so this shouldnt happen in the enhanced version

    please see attached file

    Thanks

    Alan
    The renaming error again, ARG!! Will look into it.

    The security issue is just in IE, and once you do it once it goes away, but it is annoying. It's all down to IE security more than anything.

  3. #198

    MK-2's Avatar
    Join Date
    Oct 2006
    Location
    Nottingham
    Posts
    3,237
    Thank Post
    149
    Thanked 581 Times in 307 Posts
    Blog Entries
    8
    Rep Power
    200
    with the hap config tool i had found that if you edit something and it is non standard you do get an error like that. i think i'd added a time in the booking system and not put an end time, or something it was expecting and it threw up errors.
    it might just be worth going through each page and checking each setting to make sure nothing is wrong.....a pain i know but at least it eliminates it

  4. #199

    Join Date
    Nov 2009
    Posts
    45
    Thank Post
    1
    Thanked 9 Times in 5 Posts
    Rep Power
    11
    After testing the Logon Tracker throughly in the school this week i am very impressed. We do have a few issues tho that i hope could be solved...

    1. The tracker takes ages to register to logon and display the multiple logon box if the user has exceeded thier concurrent logons, is there any way of speeding this process up ?

    2. the logon tracker management , is it possible to have the facility to sort the rows by computer name/username and time logged on?, is it possible also to have a delete button so i can delete a record if i wanted to let the user log on twice without changes on configuration?

    Thanks
    Last edited by victory2009; 15th September 2010 at 09:08 AM.

  5. #200
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,593
    Thank Post
    39
    Thanked 514 Times in 444 Posts
    Rep Power
    115
    Ok, here's some details of the up and coming update to HAP.

    Version 5.2.11 will contain an updated HAP Logon Tracker which actually does what I needs to do. It wasn't working correctly before (everyone was treated as an admin)

  6. #201
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,593
    Thank Post
    39
    Thanked 514 Times in 444 Posts
    Rep Power
    115
    Quote Originally Posted by victory2009 View Post
    After testing the Logon Tracker throughly in the school this week i am very impressed. We do have a few issues tho that i hope could be solved...

    1. The tracker takes ages to register to logon and display the multiple logon box if the user has exceeded thier concurrent logons, is there any way of speeding this process up ?

    2. the logon tracker management , is it possible to have the facility to sort the rows by computer name/username and time logged on?, is it possible also to have a delete button so i can delete a record if i wanted to let the user log on twice without changes on configuration?

    Thanks

    Hi, the features will be logged in for the next version.

    The slow logon is due to the system getting information out of an XML file. Most people on here like the fact that HAP uses XML files instead of a SQL server. However, an XML file can get quite big quickly (ours is at 2mb already). So I'm looking into a provider based approach, where you can choose either XML or SQL

  7. #202
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,593
    Thank Post
    39
    Thanked 514 Times in 444 Posts
    Rep Power
    115
    v5.3 will contain major features for the Logon Tracker, and thus a minor build (the 5 is the major).
    5.3 will contain:

    • An Admin Override Code for the Tracker, so an admin can override the logon.
      • This is done by holding CTRL and clicking Cancel. A box will then popup asking for the Override Code. Once entered correctly, it will allow the user to logon.
      • The code is held in the web.config and can be any string (I'm gonna use a number)

    • The tracker will now properly support the different users, instead of showing everyone as an admin (allowing multiple logons). This was a bug in the trackers code which wasn't properly parsing the information from HAP's API
    • It should also include a fix for the renaming issue in the silverlight browser of my school computer
    • The tracker's historic log will be able to archive a set period of time to a archive file
    • Sorting on the tracker's log
    • Added a loading splash screen to the tracker when it's THINKING
    Last edited by nickbro; 15th September 2010 at 09:57 PM.

  8. #203

    Join Date
    Jun 2009
    Posts
    28
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi Nick,
    We're running IIS6 on Server2003 with RM CC3 ( nothing but the best for us ) and have finally been given the go-ahead to scrap easylink. I followed your install and config vids but testing the site fails after logging in:

    Configuration Error
    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

    Parser Error Message: Could not load file or assembly 'MGS' or one of its dependencies. The system cannot find the file specified.


    This caused by the following line :

    <add name="ActiveDirectoryRoleProvider" type="MGS.ActiveDirectoryRoleProvider,MGS" connectionStringName="ADConnectionString" connectionUsername="tmgs\Administrator" connectionPassword="xxxxxxxxx" />

    I have logged in to the server using this account so it's not permissions. Do you have any idea what might be causing it ?

    Thanks.

    Rick.

  9. #204
    sister_annex's Avatar
    Join Date
    Jan 2009
    Location
    Wolverhampton
    Posts
    594
    Thank Post
    100
    Thanked 136 Times in 120 Posts
    Rep Power
    49
    Quote Originally Posted by Mr_Jolly View Post
    Hi Nick,
    We're running IIS6 on Server2003 with RM CC3 ( nothing but the best for us ) and have finally been given the go-ahead to scrap easylink. I followed your install and config vids but testing the site fails after logging in:

    Configuration Error
    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

    Parser Error Message: Could not load file or assembly 'MGS' or one of its dependencies. The system cannot find the file specified.


    This caused by the following line :

    <add name="ActiveDirectoryRoleProvider" type="MGS.ActiveDirectoryRoleProvider,MGS" connectionStringName="ADConnectionString" connectionUsername="tmgs\Administrator" connectionPassword="xxxxxxxxx" />

    I have logged in to the server using this account so it's not permissions. Do you have any idea what might be causing it ?

    Thanks.

    Rick.
    your web.config file is incorrect by the looks of it - did you do a find and replace on CHS with MGS by any chance??

    mgs.ActiveDirectoryRoleprovider needs to be CHS.ActivedirectoryRoleprovider

    it references a DLL; the web.config file should look like the below

    Code:
    
        <membershipdefaultProvider="DomainLoginMembershipProvider">
          <providers>
            <addname="DomainLoginMembershipProvider"attributeMapUsername="sAMAccountName"type="CHS.ActiveDirectoryMembershipProvider,CHS"connectionStringName="ADConnectionString"connectionUsername="curricdom\st-admin-1"connectionPassword="xxxxxxx" />
          </providers>
        </membership>
        <roleManagerenabled="true"defaultProvider="ActiveDirectoryRoleProvider">
          <providers>
            <clear />
            <addname="ActiveDirectoryRoleProvider"type="CHS.ActiveDirectoryRoleProvider,CHS"connectionStringName="ADConnectionString"connectionUsername="curricdom\st-admin-1"connectionPassword="xxxxxx" />
          </providers>
        </roleManager>
    HTH

    Mark

  10. #205

    Join Date
    Jun 2009
    Posts
    28
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I did indeed do a seek and destroy on CHS, thanks for the prompt reply.

  11. #206

    Join Date
    Nov 2009
    Posts
    45
    Thank Post
    1
    Thanked 9 Times in 5 Posts
    Rep Power
    11
    That sounds brill nick,

    got another problem, sometimes the logoff button on the multiple logon screen does not work so the user is unable to logoff the remote computer and logon the new one,, any ideas what would cause this??


    Quote Originally Posted by nickbro View Post
    v5.3 will contain major features for the Logon Tracker, and thus a minor build (the 5 is the major).
    5.3 will contain:

    • An Admin Override Code for the Tracker, so an admin can override the logon.
      • This is done by holding CTRL and clicking Cancel. A box will then popup asking for the Override Code. Once entered correctly, it will allow the user to logon.
      • The code is held in the web.config and can be any string (I'm gonna use a number)

    • The tracker will now properly support the different users, instead of showing everyone as an admin (allowing multiple logons). This was a bug in the trackers code which wasn't properly parsing the information from HAP's API
    • It should also include a fix for the renaming issue in the silverlight browser of my school computer
    • The tracker's historic log will be able to archive a set period of time to a archive file
    • Sorting on the tracker's log
    • Added a loading splash screen to the tracker when it's THINKING

  12. #207
    zag
    zag is online now
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,860
    Thank Post
    932
    Thanked 429 Times in 362 Posts
    Blog Entries
    12
    Rep Power
    89
    Before I give this a test, is there any chance of updated documents and a youtube video for installation?

    I'm installing it on a vanilla system but the docs seem a little outdated.

  13. #208

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,201
    Thank Post
    404
    Thanked 628 Times in 574 Posts
    Rep Power
    182
    Any suggestions from the tracker made it into the next version?

    Home Access Plus&#43;

  14. #209
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,593
    Thank Post
    39
    Thanked 514 Times in 444 Posts
    Rep Power
    115
    Current list of changes for 5.3:

    • An Admin Override Code for the Tracker, so an admin can override the logon.
      • This is done by holding CTRL and clicking Cancel. A box will then popup asking for the Override Code. Once entered correctly, it will allow the user to logon.
      • The code is held in the web.config and can be any string (I'm gonna use a number)
    • The tracker will now properly support the different users, instead of showing everyone as an admin (allowing multiple logons). This was a bug in the trackers code which wasn't properly parsing the information from HAP's API
    • It should also include a fix for the renaming issue in the silverlight browser of my school computer
    • The tracker's historic log will be able to archive a set period of time to an archive file
    • Sorting on the tracker's log
    • Added a loading splash screen to the tracker when it's THINKING

    As for the booking system issues outstanding, they are a bit complex to do. I don't want to break the booking system until half term.

  15. #210

    Join Date
    May 2009
    Posts
    103
    Thank Post
    11
    Thanked 5 Times in 5 Posts
    Rep Power
    11
    Any advice on SSL certificates - that stupid IE page annoys the hell out of me.

    Comparitive prices and recommendations if possible.

    Thanks all

SHARE:
+ Post New Thread

Similar Threads

  1. Home Access
    By nickbro in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 7th July 2010, 10:48 PM
  2. o2 Home Access
    By russdev in forum General Chat
    Replies: 5
    Last Post: 21st November 2009, 09:08 PM
  3. Access from home
    By button_ripple in forum How do you do....it?
    Replies: 30
    Last Post: 15th October 2008, 07:35 PM
  4. Home Access
    By FragglePete in forum How do you do....it?
    Replies: 14
    Last Post: 15th October 2008, 03:18 PM
  5. Access from home???
    By Outpost in forum Wireless Networks
    Replies: 3
    Last Post: 11th February 2006, 12:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •