+ Post New Thread
Page 10 of 53 FirstFirst ... 6789101112131420 ... LastLast
Results 136 to 150 of 785
Home Access Plus+ Thread, Home Access Plus+ in Projects:; That's for that. The Silverlight version is still being made better, but it's very difficult to fully test everything, with ...
  1. #136
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,564
    Thank Post
    38
    Thanked 509 Times in 439 Posts
    Rep Power
    114
    That's for that. The Silverlight version is still being made better, but it's very difficult to fully test everything, with all the combo's you can have.

    I don't know why the basic html uploader wasn't working, it should do, it uses the same backend code. But i'll take another look.

    The MS Office Core is the HTML Previews of xls(x) and docx documents (I forget which, I think docx). The silverlight uploader is still there.

  2. #137

    Join Date
    Aug 2010
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTML uploader problems - please help

    Hi All

    I have recently installed and testing home access plus but have ran into a few problems when users try to upload files under the basic option.

    As a sysadmin i can use the html uploader fine but the drag and drop option under the basic version fails. This comes up with a silverlight page error. Although the drag and drop option in rthe enhanced version works fine.

    As a non admin (pupil or staff) they can upload fine using the enhanced version but when using the basic version neither the html uploader or drag and drop work.
    When they use the html uploader, once they have browsed for a file and then selected upload and close, the browser flashes, takes them back to there home folder but the file isnt there.
    When they try and use the drag and drop under the basic version they can the same error as a sysadmin (says cheking file, with a page error referring to silverlight)

    Can anybody shed any light on this please?

    Thanks
    Alan

  3. #138
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,564
    Thank Post
    38
    Thanked 509 Times in 439 Posts
    Rep Power
    114
    Should be fixed in v5.2.4 which I've just released

    Download v5.2.4 from Home Access Plus+

  4. #139

    Join Date
    Aug 2010
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by nickbro View Post
    Should be fixed in v5.2.4 which I've just released

    Download v5.2.4 from Home Access Plus+
    Hi Nick

    Hope you are well and had a good weekend

    I have updated with version 5.2.5 and that has solved the html uploader problem, thanks

    however i still cannot drag and drop under the basic version when using any login (even sysadmin)

    i get the following page error:
    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; CMDTDF; InfoPath.1)
    Timestamp: Tue, 31 Aug 2010 06:58:13 UTC


    Message: Unhandled Error in Silverlight Application [Async_ExceptionOccurred]
    Arguments:
    Debugging resource strings are unavailable. Often the key and arguments provide sufficient information to diagnose the problem. See http://go.microsoft.com/fwlink/?link...eptionOccurred at System.ComponentModel.AsyncCompletedEventArgs.Rais eExceptionIfNecessary()
    at HAP.Silverlight.File.client_DownloadStringComplete d(Object sender, DownloadStringCompletedEventArgs e)
    at System.Net.WebClient.OnDownloadStringCompleted(Dow nloadStringCompletedEventArgs e)
    at System.Net.WebClient.DownloadStringOperationComple ted(Object arg)
    Line: 1
    Char: 1
    Code: 0
    URI: https://easylink.derbyhigh.derby.sch...s/MyComputer/N

    Thanks

    Alan

  5. #140
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,564
    Thank Post
    38
    Thanked 509 Times in 439 Posts
    Rep Power
    114
    I'll have to check the basic silverlight uploader is actually getting the updated URL, your using homeaccess instead of extranet as the folder

  6. #141
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,564
    Thank Post
    38
    Thanked 509 Times in 439 Posts
    Rep Power
    114
    ok, this is a strange one

  7. #142

    Join Date
    Aug 2010
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by nickbro View Post
    ok, this is a strange one
    lol i set the folder as homeaccess as i understood this could be named anything

    Thanks for your continued help with this one

  8. #143

    Join Date
    Jul 2009
    Posts
    48
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi some bugs,
    in basic version when click in a folder get

    Server Error in '/Extranet' Application.
    --------------------------------------------------------------------------------

    Object reference not set to an instance of an object.
    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.NullReferenceException: Object reference not set to an instance of an object.

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:


    [NullReferenceException: Object reference not set to an instance of an object.]
    HAP.Web.mycomputer.DataBind() +1803
    HAP.Web.mycomputer.Page_Load(Object sender, EventArgs e) +21
    System.Web.Util.CalliHelper.EventArgFunctionCaller (IntPtr fp, Object o, Object t, EventArgs e) +24
    System.Web.UI.Control.LoadRecursive() +70
    System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +3047

  9. #144

    Join Date
    Jul 2009
    Posts
    48
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    another

  10. #145

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,161
    Thank Post
    403
    Thanked 623 Times in 569 Posts
    Rep Power
    181
    I've fixed that.

    Just noticed that users can rename "My Documents" and other drives, although it flags an error, can we remove the option?

  11. #146

    Join Date
    Aug 2010
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    rename file under enhanced version

    sorry to be a pain, i have found another bug that might want looking at.

    when you rename a file under the enhanced version it adds the file extension to end of the file making it have it twice. This then does not allow the file to be opned as home access plus does not see it.

    So for example if i want to rename a word document called test to test 1. All looks well in home access plus but if you go to my computer to check the file, it has actually been renamed to test 1.doc.doc

    This then results in the file not being found when i user trys to open it in future.

    Can you cast your spell over this one please?

    Alan
    Last edited by keninski; 1st September 2010 at 02:47 PM.

  12. #147
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,564
    Thank Post
    38
    Thanked 509 Times in 439 Posts
    Rep Power
    114
    I'll have a look at the weekend. I have to admit that I don't understand why it's doing this. I works fine for me. The renaming a drive I'll look into, you shouldn't be able to do it.

  13. #148
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,564
    Thank Post
    38
    Thanked 509 Times in 439 Posts
    Rep Power
    114
    Quote Originally Posted by keninski View Post
    lol i set the folder as homeaccess as i understood this could be named anything

    Thanks for your continued help with this one
    It shouldn't make a difference, it should work in any folder, I've removed all hardcoded references to /extranet/

  14. #149
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,564
    Thank Post
    38
    Thanked 509 Times in 439 Posts
    Rep Power
    114
    Ok, I can confirm there are bugs with the rename. 5.2.6 will be out later today. It removes the rename a drive. and will hopefully fix the rename bug

  15. #150

    Join Date
    Jul 2009
    Posts
    48
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    and about problems that i posted?

SHARE:
+ Post New Thread
Page 10 of 53 FirstFirst ... 6789101112131420 ... LastLast

Similar Threads

  1. Home Access
    By nickbro in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 7th July 2010, 10:48 PM
  2. o2 Home Access
    By russdev in forum General Chat
    Replies: 5
    Last Post: 21st November 2009, 09:08 PM
  3. Access from home
    By button_ripple in forum How do you do....it?
    Replies: 30
    Last Post: 15th October 2008, 07:35 PM
  4. Home Access
    By FragglePete in forum How do you do....it?
    Replies: 14
    Last Post: 15th October 2008, 03:18 PM
  5. Access from home???
    By Outpost in forum Wireless Networks
    Replies: 3
    Last Post: 11th February 2006, 12:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •