+ Post New Thread
Results 1 to 6 of 6
Home Access Plus+ Thread, Upgraded to V10 but now have no records in Helpdesk or Bookings in Projects:; Hi Guys. I'm probably being a bit daft, but I've upgraded our HAP+ to the newest version but now I ...
  1. #1

    Join Date
    Apr 2012
    Location
    Scunthorpe
    Posts
    42
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Upgraded to V10 but now have no records in Helpdesk or Bookings

    Hi Guys.

    I'm probably being a bit daft, but I've upgraded our HAP+ to the newest version but now I have no bookings/Term Dates or Tickets.

    What have I done wrong and can I get the old data into the new system ?

    Thanks in advance.

    Calwyn

  2. #2
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,226
    Thank Post
    47
    Thanked 157 Times in 138 Posts
    Rep Power
    47
    Are you now using the SQL back end instead of XML which was introduced in V10?

  3. #3

    Join Date
    Apr 2012
    Location
    Scunthorpe
    Posts
    42
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I don't think so, I never had to do any type of SQL setup.

  4. #4
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,226
    Thank Post
    47
    Thanked 157 Times in 138 Posts
    Rep Power
    47
    On your setup page, on the last tab does it say SQLConnectionString or XML?

  5. #5
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,564
    Thank Post
    38
    Thanked 509 Times in 439 Posts
    Rep Power
    114
    Did you replace the App_Data folder when you upgraded? If so you will need to restore that folder from a backup

  6. #6

    Join Date
    Apr 2012
    Location
    Scunthorpe
    Posts
    42
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Nick.

    Yes, I must of copied things in the wrong order. I knew it would be something I'd done, it's been a long six weeks.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 12
    Last Post: 11th December 2012, 10:36 AM
  2. Replies: 16
    Last Post: 14th April 2011, 09:41 AM
  3. Upgraded to Exchange 2010, we now have a problem!
    By pritchardavid in forum Enterprise Software
    Replies: 2
    Last Post: 30th March 2011, 03:06 PM
  4. Replies: 8
    Last Post: 15th November 2010, 10:31 AM
  5. Replies: 10
    Last Post: 26th October 2006, 08:07 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •