+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24
Home Access Plus+ Thread, Index was outside the bounds of the array v10 helpdesk in Projects:; No worries, I'll run that first thing tomorrow....
  1. #16
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,133
    Thank Post
    47
    Thanked 145 Times in 127 Posts
    Rep Power
    45
    No worries, I'll run that first thing tomorrow.

  2. #17
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,133
    Thank Post
    47
    Thanked 145 Times in 127 Posts
    Rep Power
    45
    Here is the PUT

    Index was outside the bounds of the array v10 helpdesk-put.png


    And the JSON

    Index was outside the bounds of the array v10 helpdesk-json.png

  3. #18
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,133
    Thank Post
    47
    Thanked 145 Times in 127 Posts
    Rep Power
    45
    Hi Nick, was that what you needed?

  4. #19
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,477
    Thank Post
    37
    Thanked 485 Times in 417 Posts
    Rep Power
    109
    ok, when you update the ticket can you try changing who the ticket is assigned to, it's sending null to the server

  5. #20
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,133
    Thank Post
    47
    Thanked 145 Times in 127 Posts
    Rep Power
    45
    Hi Nick, thanks for getting back.

    My Assign to box is empty :/

    Name:  HAPerror.png
Views: 8
Size:  1.0 KB

  6. #21
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,477
    Thank Post
    37
    Thanked 485 Times in 417 Posts
    Rep Power
    109
    Ok, that might be what's wrong.

    Can you check the admins part of the helpdesk node:

    HTML Code:
    <HelpDesk admins="CRI Network ManagerType,Domain Admins,katherinec,!SystemAdmin,!PackageBuilder,!RMConnectorSvc,rhysw" firstlineemails="it@crickhs.org" provider="SQLConnectionString" priorities="Low, Normal, High" openstates="New, With IT, Investigating, User Attention Needed, With 1st Line Support, With 2nd Line Support, With 3rd Line Support, Item Ordered, Waiting" closedstates="Completed, Fixed, No Action Needed, Resolved, Timed Out, User Fixed" useropenstates="New, Updated" userclosedstates="Fixed, No Action Needed, Self Fixed" />
    Also check the OU mappings

    HTML Code:
     <OUs>
          <OU name="Teaching Staff" path="LDAP://OU=Teaching Staff,OU=CRI,OU=Establishments,DC=crick,DC=internal" visibility="Both" />
          <OU name="Primaries" path="LDAP://OU=Associates,OU=CRI,OU=Establishments,DC=crick,DC=internal" visibility="Both" />
          <OU name="Non-Teaching Staff" path="LDAP://OU=Non-Teaching Staff,OU=CRI,OU=Establishments,DC=crick,DC=internal" visibility="Both" />
          <OU name="System Admins" path="LDAP://OU=System Administrators,OU=CRI,OU=Establishments,DC=crick,DC=internal" visibility="Both" />
        </OUs>

  7. #22
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,133
    Thank Post
    47
    Thanked 145 Times in 127 Posts
    Rep Power
    45
    Hi Nick,

    Odd, using groups does not work however its only me here so I used my username and that has worked. Ill go log ask a teacher to create a ticket to test.

    Ta

  8. #23
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,477
    Thank Post
    37
    Thanked 485 Times in 417 Posts
    Rep Power
    109
    Ah sorry about that, undocumented thing that it needs to be individuals

  9. #24
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,133
    Thank Post
    47
    Thanked 145 Times in 127 Posts
    Rep Power
    45
    No worries, In v9 I used a "Helpdesk" security group and that worked ok.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 1
    Last Post: 1st December 2011, 12:35 PM
  2. Educating Children on the dangers of the www
    By pooley in forum General Chat
    Replies: 6
    Last Post: 21st September 2006, 08:46 AM
  3. "well you have the whole of the summer to sort it"
    By Benji1 in forum General Chat
    Replies: 16
    Last Post: 14th July 2006, 08:17 AM
  4. The role of the technican
    By GrumbleDook in forum General Chat
    Replies: 11
    Last Post: 22nd February 2006, 09:27 AM
  5. 60th Anniversary of the building of the nuclear bomb
    By ninjabeaver in forum General Chat
    Replies: 1
    Last Post: 13th July 2005, 06:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •