+ Post New Thread
Results 1 to 5 of 5
Home Access Plus+ Thread, Help Desk - Can't update or assign tickets in Projects:; Hi. I have installed HAP+ V10 along with the Help Desk Plugin V4.06. The help desk loads fine and allows ...
  1. #1

    Join Date
    Aug 2013
    Location
    Coleford, Forest of Dean
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Help Desk - Can't update or assign tickets

    Hi. I have installed HAP+ V10 along with the Help Desk Plugin V4.06. The help desk loads fine and allows users to submit tickets but whenever I try and assign the ticket to an admin user, or even update the ticket, the page just refreshes and doesn't save the changes. I have checked the authentication methods in IIS and security settings on the folder but still the tickets won't update. I have run the Firebug add-on in Firefox and the only error I can see is: *website/hap/api/HelpDesk/AdminTicket/3?1402498367402 401 Unauthorized

    Any help would be appreciated.
    Last edited by OrangeExige; 11th June 2014 at 04:00 PM.

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Do you have webDav installed on that server?

  3. #3

    Join Date
    Aug 2013
    Location
    Coleford, Forest of Dean
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by nickbro View Post
    Do you have webDav installed on that server?
    Yes, we have webDav installed.

  4. #4
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    The help desk uses PUT HTTP commands, which conflict with WEBDAV, you will need to ensure that the WEBDAV IIS Module is disabled on the HAP folder

  5. #5

    Join Date
    Aug 2013
    Location
    Coleford, Forest of Dean
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by nickbro View Post
    The help desk uses PUT HTTP commands, which conflict with WEBDAV, you will need to ensure that the WEBDAV IIS Module is disabled on the HAP folder
    Perfect, that's worked. Thank you!

SHARE:
+ Post New Thread

Similar Threads

  1. Home Access + Help desk not updating problem
    By jmcdermott in forum Home Access Plus+
    Replies: 6
    Last Post: 10th June 2013, 07:35 PM
  2. Replies: 7
    Last Post: 15th March 2012, 03:02 AM
  3. OS Ticket Help Desk System
    By mac_mcgrath in forum Downloads
    Replies: 0
    Last Post: 28th October 2010, 04:03 PM
  4. Help Desk Ticket Categories
    By Benji1 in forum General Chat
    Replies: 12
    Last Post: 21st October 2008, 08:35 AM
  5. Librium or Exo - Help Desk software.
    By boomam in forum How do you do....it?
    Replies: 12
    Last Post: 20th September 2008, 01:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •