+ Post New Thread
Results 1 to 7 of 7
Home Access Plus+ Thread, Server 2012 NLB Errors in Projects:; Hi There, Having a couple of issues with an install on a Server 2012 Load Balanced setup. 1) When accessing ...
  1. #1

    Join Date
    Aug 2012
    Location
    Solihull
    Posts
    115
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    5

    Server 2012 NLB Errors

    Hi There,

    Having a couple of issues with an install on a Server 2012 Load Balanced setup.

    1) When accessing either via the NLB or direct to an individual server I get a pop out window saying "Message from WebPage" The Error being 'Not Found' - see screenshot 1

    Server 2012 NLB Errors-error1.jpg

    2) The second error only occurs when access via the NLB - when accessing the My Files section I get a "Padding is invalid and cannot be removed" message - see screenshot 2

    Server 2012 NLB Errors-error2.jpg

    Does anyone have an idea on this - I'm keen to move our production environment to Server 2012 R2 ASAP.

    Thanks

    Stephen
    Last edited by StephenHardy; 20th May 2014 at 10:07 PM.

  2. #2

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,649
    Thank Post
    43
    Thanked 551 Times in 460 Posts
    Rep Power
    121
    You need to generate some encryption keys so the 2 servers has the same keys to use for encryption

  3. #3

    Join Date
    Aug 2012
    Location
    Solihull
    Posts
    115
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    Hi Nick,

    I think you said this before when I was tying to get this up an running on an old 2008R2 NLB. Can you give any guidance on where how to create these and how/where to use these keys?

    Will these keys also help with issue no.1?

    Thanks as always

    Stephen
    Last edited by StephenHardy; 20th May 2014 at 10:18 PM.

  4. #4

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,649
    Thank Post
    43
    Thanked 551 Times in 460 Posts
    Rep Power
    121

  5. #5

    Join Date
    Aug 2012
    Location
    Solihull
    Posts
    115
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    Hi Nick,

    I get this error straight after logon:



    Server 2012 NLB Errors-capture.jpg

    My Hap Config file looks like this:

    <hapConfig version="10.0.331.1800" local="en-GB" firstrun="False" maintenance="false" key="%iCHD9.8DzzY?LkL;XdCfyWoV=tr/#5#9GyLOvSd%d.YZivW2Jkh54FZ;!c;Yh-?XlEyRiMIwKth@Z1#ul8yoMklHxisO6lyrZ=55FNBb3T1-T%i1/RpM.Lgu@I5_#Cn" salt="S%VLQB7iMRmruH0t">

    Any ideas?

    Thanks

    Stephen

  6. #6

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,649
    Thank Post
    43
    Thanked 551 Times in 460 Posts
    Rep Power
    121
    Ok, that error is complaining about the administrator username/password, try re-entering both on each server and saving.

  7. #7

    Join Date
    Aug 2012
    Location
    Solihull
    Posts
    115
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    That seems to have done the trick.

    The pop up message was being caused by the HAP helpdesk - we don't use this so I deleted the link and the error went away

    Cheers Nick

SHARE:
+ Post New Thread

Similar Threads

  1. Upgrade VM to server 2012 error
    By scholes99 in forum Windows Server 2012
    Replies: 2
    Last Post: 28th November 2013, 09:41 AM
  2. HAP 8.7 on Server 2012 IIS8 - 500.19 Internal Server Error
    By ronnoco in forum Home Access Plus+
    Replies: 15
    Last Post: 25th January 2013, 02:39 PM
  3. VMWare Server 2 Certificate Error
    By Zoom7000 in forum Thin Client and Virtual Machines
    Replies: 3
    Last Post: 15th October 2008, 03:00 PM
  4. Server 2003 Replication Error
    By bmdixon in forum Windows
    Replies: 12
    Last Post: 18th April 2008, 02:19 PM
  5. Server 2003 NLB
    By Lee_K_81 in forum Wireless Networks
    Replies: 1
    Last Post: 29th March 2007, 10:47 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •