+ Post New Thread
Results 1 to 1 of 1
Home Access Plus+ Thread, Problems with Groups for tabs on Home Access Plus in Projects:; Hello i was wondering if anyone has had a similar problem with home access plus. A couple of days ago ...
  1. #1

    Join Date
    Feb 2014
    Location
    Humboldt
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Problems with Groups for tabs on Home Access Plus

    Hello i was wondering if anyone has had a similar problem with home access plus. A couple of days ago users started complaining about our site losing a couple of their applications. I don't know what triggered this but i believe it to be a permissions issue on either the web.config or the hapconfig.xml file; i searched around on them and found nothing that stood out to me permissions on why our users would stop being able to view the links.

    From testing around it looks like hap isn't grabbing the roles for our users from our active directory, yet it grabs the users for username and password credentials via the log in. I'm only guessing this based on trying to log into the setup.aspx page via a domain admin and it telling my i don't have access rights; yet i can still log in via login.aspx. However when i change the edited lines of

    <location path="setup.aspx">
    <system.web>
    <authorization>
    <allow roles="Domain Admins" />
    <deny users="*" />
    </authorization>
    </system.web>
    </location>

    back to their original

    <location path="setup.aspx">
    <system.web>
    <authorization>
    <allow users="*" />
    </authorization>
    </system.web>
    </location>

    was wondering if you have ever encountered a problem where u cant grab roles from your active directory, yet can grab user.
    Attached Thumbnails Attached Thumbnails Problems with Groups for tabs on Home Access Plus-homepage.png   Problems with Groups for tabs on Home Access Plus-unauthorized.png   Problems with Groups for tabs on Home Access Plus-homepagesetup.png  
    Attached Files Attached Files

SHARE:
+ Post New Thread

Similar Threads

  1. Setting up Home Access Plus on Server 2012 with IIS8
    By StephenHardy in forum Home Access Plus+
    Replies: 24
    Last Post: 1st December 2013, 02:22 PM
  2. 2 Problems with Home Access Plus V9.2
    By Benner900 in forum Home Access Plus+
    Replies: 58
    Last Post: 29th July 2013, 04:29 PM
  3. Problems with Football Manager 2008 on Vista Laptop
    By aliv25 in forum General Chat
    Replies: 15
    Last Post: 2nd September 2008, 11:08 AM
  4. Problem with Sims Lesson Monitor on newly imaged Computer
    By Kyle in forum Educational Software
    Replies: 0
    Last Post: 9th November 2007, 08:43 AM
  5. Problems with group policy
    By timbo343 in forum Windows
    Replies: 8
    Last Post: 10th September 2007, 04:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •