+ Post New Thread
Results 1 to 10 of 10
Home Access Plus+ Thread, HAP - User password reset in Projects:; I've had a few users come to me and say they have tried to reset their password via Home Access ...
  1. #1
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,017
    Thank Post
    304
    Thanked 288 Times in 200 Posts
    Rep Power
    120

    HAP - User password reset

    I've had a few users come to me and say they have tried to reset their password via Home Access Plus and they are getting an error - Exception has been thrown by the target of an invocation - This Error has been logged on the server's event log.

    Is this a problem with the version im using? Version 9.7.1105.2000. I have looked into the event viewer logs on the server but cannot find anything in there. Is there somewhere else i should be looking?

    Wondering if anyone else has/having this problem?

    Thanks

  2. #2
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,017
    Thank Post
    304
    Thanked 288 Times in 200 Posts
    Rep Power
    120
    Bump... Just me then
    @nickbro - have you seen this before?
    Last edited by timbo343; 24th January 2014 at 11:45 AM.

  3. #3
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Nope, haven't seen it before, will look into it though. It should be logged on the application event log on the server, or in the hap web logs

  4. #4
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,017
    Thank Post
    304
    Thanked 288 Times in 200 Posts
    Rep Power
    120
    Thanks, where are the hap logs stored? Tried looking for them on friday but couldnt find them. As for the server logs nothing new had been listed when i tried to replicate this issue.

  5. #5
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Logs are stored in the Application Event Log on the server hosting hap.

  6. #6
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,017
    Thank Post
    304
    Thanked 288 Times in 200 Posts
    Rep Power
    120
    @nickbro

    I've just checked the server and recreated the error on HAP. I cannot see any logs reported at this time (19:45) on the server.

    I do see a lot of attempts to access the test folder of HAP and even deeper files of HAP but i guess that's for another topic.

    Hopefully you can advise on what to do.
    Attached Thumbnails Attached Thumbnails HAP - User password reset-haplog.png   HAP - User password reset-19.45_1.2.14.png  

  7. #7
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,017
    Thank Post
    304
    Thanked 288 Times in 200 Posts
    Rep Power
    120
    Hi @nickbro

    I wondered if you ever managed to look into this issue.

    Ive just tried out v10 to see if this problem still existed and i can confirm the problem is still there. Infact, i have tried older versions of HAP and im still getting this error.

  8. #8
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    I've just tested the password reset on a few test sites I have and non post this problem. Unfortunatly the error you've screenshotted it to do with my files. Look for any asp.net error with /hap/livetiles/me/Password as the request url

  9. #9
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,017
    Thank Post
    304
    Thanked 288 Times in 200 Posts
    Rep Power
    120
    Hi Nick

    Think i need to hold my hands up and hang my head. Just found out what the problem has been. It might have had something to do with a tick box in active directory under the user properties... user cannot change password.

    Oh well, it seems sorted now.

  10. #10
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,520
    Thank Post
    37
    Thanked 501 Times in 432 Posts
    Rep Power
    113
    Good to know it's working now.

SHARE:
+ Post New Thread

Similar Threads

  1. User Password Reset Tool
    By jdell in forum How do you do....it?
    Replies: 3
    Last Post: 14th October 2013, 10:22 PM
  2. (HAP) What happens when AD requests a user password change?
    By edutech4schools in forum Home Access Plus+
    Replies: 1
    Last Post: 25th October 2012, 11:03 PM
  3. Allow users to reset passwords
    By 10101010 in forum Windows Server 2008 R2
    Replies: 12
    Last Post: 22nd September 2011, 01:42 AM
  4. resetting a local user password
    By Arcath in forum Windows 7
    Replies: 16
    Last Post: 9th December 2009, 10:00 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •