+ Post New Thread
Results 1 to 7 of 7
Home Access Plus+ Thread, Fresh install error in Projects:; Hi really would like to get this running for testing and maybe rolling out across the school first time running ...
  1. #1
    wickit's Avatar
    Join Date
    May 2007
    Location
    Sitting down
    Posts
    140
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Fresh install error

    Hi really would like to get this running for testing and maybe rolling out across the school


    first time running the setup i get this

    Fresh install error-6841f11d3c762e318af140d58b418f67.png

    when i remove the lines from the config i get this
    Fresh install error-7435491b4647edadd65529ba0ca27d15.png

    I have reinstalled .net 4 yet still get the same error

    any advice would be good, cheers

  2. #2

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,644
    Thank Post
    43
    Thanked 547 Times in 458 Posts
    Rep Power
    121
    Open the web.config file and remove the .SVG line as indicated by the <!---> Comment above it

  3. #3

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,644
    Thank Post
    43
    Thanked 547 Times in 458 Posts
    Rep Power
    121
    Ensure that IIS has these modules enabled: StaticFileModule,DefaultDocumentModule,DirectoryLi stingModule

  4. #4
    wickit's Avatar
    Join Date
    May 2007
    Location
    Sitting down
    Posts
    140
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    Quote Originally Posted by nickbro View Post
    Open the web.config file and remove the .SVG line as indicated by the <!---> Comment above it
    see second image , thats after taking out the line

  5. #5
    wickit's Avatar
    Join Date
    May 2007
    Location
    Sitting down
    Posts
    140
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    Quote Originally Posted by nickbro View Post
    Ensure that IIS has these modules enabled: StaticFileModule,DefaultDocumentModule,DirectoryLi stingModule
    yep all there
    Fresh install error-60f4b20d9ac4e3ec93d321876412e6c1.png

  6. #6

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,644
    Thank Post
    43
    Thanked 547 Times in 458 Posts
    Rep Power
    121
    Just to check, did you use server manager to install asp.net? Have you select .net 4 integrated pipeline mode for the application pool to use.

    Try %windir%\Microsoft.NET\Framework\v4.0.30319\aspnet _regiis.exe -i

    Check that HTTP Activation is enabled in the .net 4.0 settings

  7. #7
    wickit's Avatar
    Join Date
    May 2007
    Location
    Sitting down
    Posts
    140
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    Quote Originally Posted by nickbro View Post
    Try %windir%\Microsoft.NET\Framework\v4.0.30319\aspnet _regiis.exe -i
    This has got me to the next stage
    Will continue with the install, many thanks

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 10th December 2007, 12:37 PM
  2. SIMS Install Error
    By danIT in forum MIS Systems
    Replies: 4
    Last Post: 7th December 2007, 04:23 PM
  3. Fresh install, list of programs
    By titch in forum Network and Classroom Management
    Replies: 16
    Last Post: 22nd September 2007, 02:01 PM
  4. Shockwave Install Error
    By DaveP in forum Windows
    Replies: 2
    Last Post: 22nd January 2007, 11:05 AM
  5. Question about fresh install of server 2003.
    By Kyle in forum How do you do....it?
    Replies: 8
    Last Post: 20th January 2006, 09:08 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •