+ Post New Thread
Results 1 to 8 of 8
Home Access Plus+ Thread, HAP 9 setup error - object reference not set to an instance of an object in Projects:; Hi I am trying to set up Home access plus but am running into a problem completing the setup pages. ...
  1. #1

    Join Date
    May 2011
    Location
    United Kingdom
    Posts
    551
    Thank Post
    134
    Thanked 19 Times in 19 Posts
    Rep Power
    12

    HAP 9 setup error - object reference not set to an instance of an object

    Hi

    I am trying to set up Home access plus but am running into a problem completing the setup pages. It's all setup in IIS and file permissions. I have got the three green ticks on the front page.

    When i move to the Active Directory User List OU's for teaching staff etc i get the following error message "object reference not set to an instance of an object" when i try save them. The pop up appears with my AD tree fine and i was able to select the student group fine. I also get the same error when i try to add a lesson on the room bookings tab.

    Any ideas what could be causing this?

    Many Thanks
    HAP 9 setup error - object reference not set to an instance of an object-screen-shot-2013-11-15-09.28.36.png

  2. #2

    Join Date
    Jan 2012
    Location
    England
    Posts
    40
    Thank Post
    7
    Thanked 2 Times in 2 Posts
    Rep Power
    6
    This is the exact same error message i am getting as well.

  3. #3

    Join Date
    May 2011
    Location
    United Kingdom
    Posts
    551
    Thank Post
    134
    Thanked 19 Times in 19 Posts
    Rep Power
    12
    From what i can see it appears to be an issue with .Net.

    Which version are you running?

  4. #4

    Join Date
    May 2011
    Location
    United Kingdom
    Posts
    551
    Thank Post
    134
    Thanked 19 Times in 19 Posts
    Rep Power
    12
    Hi I clicked save, it errored. Refresh the page then start again seems to be working now.

  5. #5

    Join Date
    May 2011
    Location
    United Kingdom
    Posts
    551
    Thank Post
    134
    Thanked 19 Times in 19 Posts
    Rep Power
    12
    Spoke too soon. Now getting a different save error.HAP 9 setup error - object reference not set to an instance of an object-screen-shot-2013-11-15-10.45.25.png

  6. #6

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,675
    Thank Post
    43
    Thanked 557 Times in 465 Posts
    Rep Power
    122

  7. #7

    Join Date
    May 2011
    Location
    United Kingdom
    Posts
    551
    Thank Post
    134
    Thanked 19 Times in 19 Posts
    Rep Power
    12
    Hi Nick,

    Thanks worked a treat. I am seeing this error periodically when trying to remove things i've saved like a quote server i've mistyped.

    ThanksHAP 9 setup error - object reference not set to an instance of an object-screen-shot-2013-11-15-13.05.32.png

  8. #8

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,675
    Thank Post
    43
    Thanked 557 Times in 465 Posts
    Rep Power
    122
    Sometimes you may need to directly edit the hapConfig.xml file



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 3
    Last Post: 3rd May 2013, 04:51 PM
  2. Exchange 2007 - users not able to access Out of office
    By ranj in forum Enterprise Software
    Replies: 13
    Last Post: 31st August 2012, 07:36 PM
  3. Replies: 22
    Last Post: 19th October 2011, 02:59 PM
  4. [SIMS] SLG Assessment - How to avoid displaying ALL instances of an Aspect
    By A_Baboon_in_the_room in forum MIS Systems
    Replies: 2
    Last Post: 1st February 2011, 03:32 PM
  5. Replies: 2
    Last Post: 10th November 2010, 12:50 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •