+ Post New Thread
Results 1 to 6 of 6
Home Access Plus+ Thread, Single Sign On in Projects:; Hi We have setup HAP to work with MS Threat Management Gateway. Is it possible to get single sign on ...
  1. #1

    Join Date
    Dec 2009
    Location
    UK
    Posts
    33
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Single Sign On

    Hi

    We have setup HAP to work with MS Threat Management Gateway. Is it possible to get single sign on working - NTLM or Kerberos - for my files?

    Thanks!

  2. #2
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    It's Windows Authentication.

    1. Set IIS to use Windows Authentication, disable all other authentication types
    2. Edit ~/App_Data/hapConfig.xml, on the AD node, set AuthMode="Windows"

    This should make HAP+ work in Windows Authentication Mode

  3. #3

    Join Date
    Dec 2009
    Location
    UK
    Posts
    33
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks @nickbro that works where shares in My Files reside on the same server as HAP, but results in an "access denied" error when trying to access shares on another server?

  4. #4
    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,483
    Thank Post
    37
    Thanked 490 Times in 422 Posts
    Rep Power
    110
    Ah, the Windows Authentication stuff was developed by Paul, not myself, so can't help with it that much.

  5. #5

    Join Date
    Dec 2009
    Location
    UK
    Posts
    33
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Oh that's a pity! Thanks anyway.

  6. #6

    Join Date
    Feb 2011
    Location
    Hallett Cove
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The application pool on the hosting server needs to have access to the remote share, if you are running the app pool under networkservice then try adding read rights to the host HAPcomputer$ to the destination folder on the other server.

SHARE:
+ Post New Thread

Similar Threads

  1. Moodle - Single Sign on
    By ceebster in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 18th June 2014, 11:28 AM
  2. Single Sign on software
    By localzuk in forum General Chat
    Replies: 36
    Last Post: 17th July 2008, 10:25 AM
  3. Moodle Single Sign On with CMS
    By monkeyx in forum Virtual Learning Platforms
    Replies: 0
    Last Post: 26th November 2007, 08:39 AM
  4. ePortal and CC3 Single Sign On
    By budgester in forum MIS Systems
    Replies: 3
    Last Post: 21st June 2007, 10:26 AM
  5. CMIS ePortal Single Sign-on
    By markberry in forum MIS Systems
    Replies: 12
    Last Post: 26th March 2007, 11:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •