+ Post New Thread
Results 1 to 4 of 4
Home Access Plus+ Thread, Booking/Help Desk not sending emails to Domain Admins in Projects:; Hi there, I have enabled the SMTP server on HAP+, added my username and full email address to "Help Desk ...
  1. #1

    Join Date
    Apr 2013
    Location
    Birmingham
    Posts
    119
    Thank Post
    5
    Thanked 4 Times in 4 Posts
    Rep Power
    4

    Booking/Help Desk not sending emails to Domain Admins

    Hi there,

    I have enabled the SMTP server on HAP+, added my username and full email address to "Help Desk First Line Emails", enabled"Email Admins" on all resources in the booking system but the Domain Admins don't recieve an email when a booking is made or when a new ticket has been created, I am logged in as a Domain Admin when testing this feature, would I need to be logged in as a staff user or should submitting tickets and booking resources on a staff users behalf still email the admins. The user who the resource is booked for or help desk item created for does however receive an email so I know that the SMTP server is setup correctly and working.

  2. #2

    Join Date
    Apr 2013
    Location
    Birmingham
    Posts
    119
    Thank Post
    5
    Thanked 4 Times in 4 Posts
    Rep Power
    4
    I removed my username from "Help Desk First Line Emails" and just left my email address and now I receive emails when anyone logs a new ticket on the helpdesk, the user who has opened the ticket doesn't receive an email, are they supposed to?

    I have enabled email admins in the booking system but I can't get this one to work, it just doesn't email the admins but it does email the user who has booked the resource, every time I submit a booking, the error below appears in the error logs on my web server which may have something to do with my issue I'm thinking. Any ideas @nickbro

    Booking/Help Desk not sending emails to Domain Admins-email-admin-error.png

  3. #3

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    Have you added to the resource the admins? You have to manually add the admins into the resource for the email admins function to email the correct users.

    And yes, in the help desk it should email you if a user has created a ticket, or email the user if you created the ticket for them (admin ticket).

  4. #4

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    The FirstLineEmails needs to be a comma separated list of email addresses not usernames



SHARE:
+ Post New Thread

Similar Threads

  1. Laptops booking not sending emails
    By TheScarfedOne in forum Home Access Plus+
    Replies: 29
    Last Post: 21st January 2013, 04:50 PM
  2. Sending Emails to AOL
    By LeonieCol in forum Windows
    Replies: 19
    Last Post: 6th June 2008, 06:14 PM
  3. Send email to one address only
    By rhyds in forum Windows
    Replies: 8
    Last Post: 3rd March 2008, 02:56 PM
  4. Exchange 2007 not sending emails
    By MarkB in forum Windows
    Replies: 16
    Last Post: 31st July 2007, 11:25 AM
  5. Outlook 2007 sending emails to @local
    By Mintsoft in forum Windows
    Replies: 0
    Last Post: 7th July 2006, 12:52 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •